Page 1 of 1

Blender slow with nice graphics card...

Posted: Sat Jan 20, 2007 5:19 pm
by IteoX
Ok, I have a Dell optiplex gx240 computer with a geforce 6200, but Blender still has been slow. It is nice and fast for the first few minutes, but then slows down to an aggravating pace. I dont think this is a hardware problem, it might be a driver problem, but I think that it might be a blender problem. If so, what can I do to change it? Would switching to linux help? Thank you.

Posted: Sun Jan 21, 2007 4:49 am
by LetterRip
It is a driver problem,

if on windows turn down hardware acceleration or upgrade drivers are the usual fixes for such issues.

LetterRip

Hey

Posted: Sun Jan 21, 2007 8:46 pm
by IteoX
Thanks a million

Hmmm

Posted: Mon Jan 22, 2007 10:59 pm
by IteoX
I have tried both and nothing changed.

Posted: Tue Jan 23, 2007 12:01 am
by mchs3d
Linux is awesome. :D IMHO You should switch, but that's a tough decision and you should weigh all the odds. The best way to fix it is copy your driver's opengl DLL into the same directory as blender.exe. I'm sorry, however, that I don't know what that file is called on NVidia...

Yep

Posted: Tue Jan 23, 2007 12:40 am
by IteoX
Thanks. I was thinking of just doing multiple platforms at once. Is linux any better/faster for blenders sake?

Posted: Wed Jan 24, 2007 11:44 pm
by LetterRip
Blender tends to render faster and make better usage of ram and swap on linux compared to windows.

LetterRip

Did you get geforce 6200 card working?

Posted: Tue Jan 30, 2007 3:46 am
by botgeek
IteoX - Just wondering if you got the geforce 6200 card working. I am thinking of putting Blender on a computer that has a geforce 5200 card and was wondering if I might run into problems similar to the ones you are having. Did you find a fix?

Well

Posted: Tue Jan 30, 2007 11:40 pm
by IteoX
I did do what was said, but what really fixed it for me was going back to default settings. I had put some particle logic settings too high and, ummm it crashed blender. That was the only problem