Random crashes with Windows 98 SE

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

xand
Posts: 33
Joined: Wed Oct 16, 2002 9:46 am

Post by xand » Wed Jan 31, 2007 8:00 pm

shut down all other programs running (use msconfig) and try blender.
add one after the other until you find the one blender crashes with.

shut down also firewall and antivirus after disconneting from net.

+++

Pixel3D
Posts: 0
Joined: Tue Jan 23, 2007 9:29 am

Post by Pixel3D » Thu Feb 01, 2007 9:42 pm

I did as you said, and once I restarted, only "Explorer" was showing when
I checked the "Close Programs" dialog. I started Blender, opened my blend
file, and it crashed again, this time on the first render attempt. :(

xand
Posts: 33
Joined: Wed Oct 16, 2002 9:46 am

Post by xand » Sat Feb 03, 2007 12:56 pm

all .blend crash or just this one ?
in this ase, it might be corrupted. try to append existing objects in a new blend file.

+++

Pixel3D
Posts: 0
Joined: Tue Jan 23, 2007 9:29 am

Post by Pixel3D » Sat Feb 03, 2007 5:30 pm

I made another blend file of a simple animated cube for testing. It crashes too sometimes during animation.

moipersoin
Posts: 0
Joined: Mon May 29, 2006 4:22 am

Try Win 2000

Post by moipersoin » Thu Feb 08, 2007 10:21 am

I would try a copy of Windows 2000 Pro on that machine.

I still run it on a Desktop here and it is a lot leaner than XP.

Plus you have the advantage of driver support for Video cards.

Maybe you can find an inexpensive copy on ebay ...


Cheers.

Moi.
ADMIT IT !
Youre a stinking Mac user....

Post Reply