Append Mode is this for one figure or more than one?

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
redsun
Posts: 0
Joined: Sat Jan 06, 2007 10:40 am

Append Mode is this for one figure or more than one?

Post by redsun »

Hello world,

I have more than two figures under the same .blend file but only one figure manage to append to another .blend file.

At this point, I am not certain about this issue if it cannot append more than one figure from same source .blend or is it my own stupidity fail me.

FYI, the figure that I was trying to append unsuccessful actually imported from earlier lightwave model. And I have tried appending more that two figures on BL 2.40, BL 2.41 and BL 2.42a unsuccessful.

Appreciate some info if append/link mode works for more that one figures from the same source .blend file to another file ?

Thanks in advance.

redsun
Posts: 0
Joined: Sat Jan 06, 2007 10:40 am

Ok, problem found and solved

Post by redsun »

Again hello world,

Found one bug, (I supposed so) that under append right mouse click to select more than one doesn't suit its purpose to "select" then/and append to another file.

My stupidity, I have to append **twice** in order to get two figures out.

Don't bother to reply. Thanks for the web server space though ...

redsun
Posts: 0
Joined: Sat Jan 06, 2007 10:40 am

My apology to blender gurus ....

Post by redsun »

Hi all,

The append mode is as good as the brand name i.e. NO BUG as I claimed.

My postmortem found that my own home brew C and py program (to recreate/save .lwo into .blend) created more than a year ago are the one causing the so called "bug".

Truth, revealed ... I am guilty as charge !

** Dear Blender gurus, please accept my sincere apology. **

Sincerely,
Redsun

Post Reply