Mouse shadow in Xfree 4.3.0

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
alainauger
Posts: 0
Joined: Sun Mar 09, 2003 9:21 pm

Mouse shadow in Xfree 4.3.0

Post by alainauger »

I recently upgrade to xfree 4.3.0. The new version of this graphic server use a mouse with shadow that scrap Blender's screens.

Have you see this ?
Do you have a solution ?

thanks !


(Excuse my english. It's not very good. :( )

Alain Auger

frobiac
Posts: 1
Joined: Wed Oct 16, 2002 1:39 pm

Post by frobiac »

It' a problem with the new transparent software cursor, I think - removing ~/.Xdefaults ( or just the Xcursor.theme: [red|white]glass entry ) fixes it..

endi
Posts: 17
Joined: Fri Nov 15, 2002 9:14 am

Post by endi »

I have same problem in Windows2000.
Switch off the mouse shadow!

LethalSideParting
Posts: 71
Joined: Mon Oct 21, 2002 12:53 am
Location: Bucks, England

Post by LethalSideParting »

I have same problem in Windows2000.
Switch off the mouse shadow!
Hmmm....you sure? I've got Windows 2000 Professional at home, GeForce 3, PII 400Mhz, 386MB RAM, mouse shadow turned on, no problems at all. Maybe your graphics card drivers need updating? (or alternatively, maybe you just have an ATI card :wink: ).

LethalSideParting

endi
Posts: 17
Joined: Fri Nov 15, 2002 9:14 am

Post by endi »

Yes, with Geforce, I have no problem. :) But with a S3 Savage... :)

Bernd
Posts: 9
Joined: Tue Oct 22, 2002 8:00 pm

Post by Bernd »

endi wrote:Yes, with Geforce, I have no problem. :) But with a S3 Savage... :)
Hi,
Ok it's very late, but...
I tried many times to use Blender on a Laptop (WinXP-SP1) with S3savageDDR-K (örgs) and after a few seconds it crashes. The system hangs.
Now I read your lines, try it (kill the shadow!!) and it works fine, yeaah.
Thank you.

bye

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse »

Check your XF86Config-4 file, try turning off/on the HWCursor option or whatever is similar...

Post Reply