Migrating the forum NOW

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

B@rt
Posts: 45
Joined: Wed Oct 16, 2002 8:10 am

Migrating the forum NOW

Post by B@rt » Sun Feb 18, 2007 7:05 pm

Hi everyone,

I'm currently copying the forum database to the new server. Any messages posted here now will be lost. We'll see you in about an hour (we hope ;-) on the other side!

Bart
BlenderNation: Fresh Blender News, Every Day

indigomonkey
Posts: 0
Joined: Fri Oct 08, 2004 12:48 pm

Post by indigomonkey » Mon Feb 19, 2007 2:55 am

Successful migration... and now the 10-second limit on new queries (including pressing back to view posts since last visit) has been removed! Yay! :D

ton
Site Admin
Posts: 350
Joined: Wed Oct 16, 2002 12:13 am
Contact:

Post by ton » Mon Mar 05, 2007 9:11 pm

Second part of migration: Timothy applied the cool new design from Matt. Congrats to both of you! Hope everyone likes it. :)

thoro
Posts: 15
Joined: Thu Oct 17, 2002 10:20 am
Location: Berlin, Germany
Contact:

Post by thoro » Mon Mar 05, 2007 11:59 pm

Well - I do :). Looks great...

ddwagnz
Posts: 0
Joined: Wed Apr 26, 2006 3:40 am

Post by ddwagnz » Tue Mar 06, 2007 1:00 am

ohhhh nice style!!!
good stuff guys!!

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri » Tue Mar 06, 2007 10:26 am

Can the icons antialias towards the dark backcolor please?
Image

Timothy
Posts: 93
Joined: Sun Sep 29, 2002 3:20 pm
Contact:

Post by Timothy » Tue Mar 06, 2007 1:20 pm

joeri wrote:Can the icons antialias towards the dark backcolor please?
Image
Wow you found the one bad pixel! :)

Matt will make some new icons, these are the ones I slapped together.

p.s.
On my computer that icon looks better for some reason.

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri » Wed Mar 07, 2007 9:07 am

Timothy wrote:
joeri wrote:Can the icons antialias towards the dark backcolor please?
Image
Wow you found the one bad pixel! :)

Matt will make some new icons, these are the ones I slapped together.

p.s.
On my computer that icon looks better for some reason.
Haha, no, I reported only one pixel.

So, how are you going to solve the issue that pressing help in blender 2.43 opens a page that does not exist?

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Wed Mar 07, 2007 4:38 pm

By removing the button?

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Thu Mar 08, 2007 8:35 am

Funny stivs :)

I'll ask someone to fix the redirect...

LetterRip

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri » Thu Mar 08, 2007 8:49 am

stiv wrote:By removing the button?
How are you going to remove the button in my blender?

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Thu Mar 08, 2007 3:26 pm

We have our ways! Do not mock the power of gcc.

Of course, fixing the broken link might be a more productiive solution. But then we are talking the power of emacs. You can mock *that* if you want.

joeri
Posts: 96
Joined: Fri Jan 10, 2003 6:41 pm
Contact:

Post by joeri » Thu Mar 08, 2007 3:56 pm

stiv wrote:We have our ways! Do not mock the power of gcc.

Of course, fixing the broken link might be a more productiive solution. But then we are talking the power of emacs. You can mock *that* if you want.
It's not the software that makes the mistakes.

B@rt
Posts: 45
Joined: Wed Oct 16, 2002 8:10 am

Post by B@rt » Thu Mar 08, 2007 10:24 pm

joeri wrote:So, how are you going to solve the issue that pressing help in blender 2.43 opens a page that does not exist?
Do you mean the 'Getting Started' link? We fixed that tonight.

Cheers,

Bart
BlenderNation: Fresh Blender News, Every Day

kaeru
Posts: 0
Joined: Sat Jul 08, 2006 9:09 pm
Location: france

Post by kaeru » Fri Mar 09, 2007 1:55 am

Talking about the help menu , shouldn't we have a "quick start guide" button in it ?
That open up the file that is in the installation's folder of blender .

Peace :) .

Post Reply