I'm stumped!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
groog
Posts: 0
Joined: Tue Nov 21, 2006 2:18 am

I'm stumped!

Post by groog » Tue Mar 06, 2007 4:52 am

I'm not sure where this is supposed to go and it didn't really fit in any other forums so here I go.

I'm having trouble starting blender. I've downloaded it and when it starts up it goes through everything fine and ends with "Continue Happily" (that makes me smile :lol: ) but not even 5 seconds later my computer crashes. I'm not sure of the problem which is why I'm posting. I'm pretty sure I have all the requirements for it but I'll check again to make sure (It's not like I'm running a 30 year old machine).

Any help would be much appreciated :)

indigomonkey
Posts: 0
Joined: Fri Oct 08, 2004 12:48 pm

Post by indigomonkey » Tue Mar 06, 2007 12:38 pm

As in, your whole computer crashes? If not, try running from a console window so as to see if any error messages appear in it.

Otherwise, I'd suggest updating your graphics drivers. If that doesn't work, try reducing hardware acceleration.

What spec is your computer? In particular, OS and graphics?

groog
Posts: 0
Joined: Tue Nov 21, 2006 2:18 am

Post by groog » Tue Mar 06, 2007 2:54 pm

indigomonkey wrote:As in, your whole computer crashes? If not, try running from a console window so as to see if any error messages appear in it.

Otherwise, I'd suggest updating your graphics drivers. If that doesn't work, try reducing hardware acceleration.

What spec is your computer? In particular, OS and graphics?
My whole computer crashes and I have to restart. I wouldn't think it would be a problem with my graphics driver. You do mean DirectX right?

Image

Not the newest computer but it's very fast. I can't upgrade to DirectX 10 because I have windows 2000. I think DirectX 9 wouldn't make a huge difference though.

indigomonkey
Posts: 0
Joined: Fri Oct 08, 2004 12:48 pm

Post by indigomonkey » Tue Mar 06, 2007 4:52 pm

There's only one way to tell if an upgraded driver would help (pssst - try it!). I still don't know the make or model of your graphics card, but ATI cards in particular have some problems with OpenGL so updating drivers and/or reducing hardware acceleration help. Blender does not use DirectX in any way - it runs on OpenGL instead.

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Tue Mar 06, 2007 8:03 pm

It is almost certainly the graphics driver, also OpenGL not DirectX.

LetterRip

groog
Posts: 0
Joined: Tue Nov 21, 2006 2:18 am

Post by groog » Wed Mar 07, 2007 12:02 am

I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.

Timothy
Posts: 93
Joined: Sun Sep 29, 2002 3:20 pm
Contact:

Post by Timothy » Wed Mar 07, 2007 2:17 am

groog wrote:I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.
Now it doesn't crash, but it doesn't work? What does it do then?

groog
Posts: 0
Joined: Tue Nov 21, 2006 2:18 am

Post by groog » Wed Mar 07, 2007 2:50 am

Timothy wrote:
groog wrote:I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.
Now it doesn't crash, but it doesn't work? What does it do then?
It goes here and when I press OK it turns blender off.

Image

If anyone can tell me what this means it could help :P

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Wed Mar 07, 2007 8:10 am

As noted before it is probably a driver issue, turn down your hardware acceleration in your opengl settings.

LetterRip

groog
Posts: 0
Joined: Tue Nov 21, 2006 2:18 am

Post by groog » Wed Mar 07, 2007 1:42 pm

LetterRip wrote:As noted before it is probably a driver issue, turn down your hardware acceleration in your opengl settings.

LetterRip
I'm really not sure how to do that :oops: . Can you tell me how?

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Thu Mar 08, 2007 8:39 am

Control Panel>Display>Settings>Advanced>Troubleshoot

the hardware acceleration slider

LetterRip

Post Reply