Page 1 of 1

I'm stumped!

Posted: Tue Mar 06, 2007 4:52 am
by groog
I'm not sure where this is supposed to go and it didn't really fit in any other forums so here I go.

I'm having trouble starting blender. I've downloaded it and when it starts up it goes through everything fine and ends with "Continue Happily" (that makes me smile :lol: ) but not even 5 seconds later my computer crashes. I'm not sure of the problem which is why I'm posting. I'm pretty sure I have all the requirements for it but I'll check again to make sure (It's not like I'm running a 30 year old machine).

Any help would be much appreciated :)

Posted: Tue Mar 06, 2007 12:38 pm
by indigomonkey
As in, your whole computer crashes? If not, try running from a console window so as to see if any error messages appear in it.

Otherwise, I'd suggest updating your graphics drivers. If that doesn't work, try reducing hardware acceleration.

What spec is your computer? In particular, OS and graphics?

Posted: Tue Mar 06, 2007 2:54 pm
by groog
indigomonkey wrote:As in, your whole computer crashes? If not, try running from a console window so as to see if any error messages appear in it.

Otherwise, I'd suggest updating your graphics drivers. If that doesn't work, try reducing hardware acceleration.

What spec is your computer? In particular, OS and graphics?
My whole computer crashes and I have to restart. I wouldn't think it would be a problem with my graphics driver. You do mean DirectX right?

Image

Not the newest computer but it's very fast. I can't upgrade to DirectX 10 because I have windows 2000. I think DirectX 9 wouldn't make a huge difference though.

Posted: Tue Mar 06, 2007 4:52 pm
by indigomonkey
There's only one way to tell if an upgraded driver would help (pssst - try it!). I still don't know the make or model of your graphics card, but ATI cards in particular have some problems with OpenGL so updating drivers and/or reducing hardware acceleration help. Blender does not use DirectX in any way - it runs on OpenGL instead.

Posted: Tue Mar 06, 2007 8:03 pm
by LetterRip
It is almost certainly the graphics driver, also OpenGL not DirectX.

LetterRip

Posted: Wed Mar 07, 2007 12:02 am
by groog
I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.

Posted: Wed Mar 07, 2007 2:17 am
by Timothy
groog wrote:I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.
Now it doesn't crash, but it doesn't work? What does it do then?

Posted: Wed Mar 07, 2007 2:50 am
by groog
Timothy wrote:
groog wrote:I think I did need to update my graphics driver because now it doesn't crash

But, It still doesn't work. Now I think I'm just not downloading all the stuff. Is there more then one download to be made? I only downloaded one file.
Now it doesn't crash, but it doesn't work? What does it do then?
It goes here and when I press OK it turns blender off.

Image

If anyone can tell me what this means it could help :P

Posted: Wed Mar 07, 2007 8:10 am
by LetterRip
As noted before it is probably a driver issue, turn down your hardware acceleration in your opengl settings.

LetterRip

Posted: Wed Mar 07, 2007 1:42 pm
by groog
LetterRip wrote:As noted before it is probably a driver issue, turn down your hardware acceleration in your opengl settings.

LetterRip
I'm really not sure how to do that :oops: . Can you tell me how?

Posted: Thu Mar 08, 2007 8:39 am
by LetterRip
Control Panel>Display>Settings>Advanced>Troubleshoot

the hardware acceleration slider

LetterRip