GUI problems

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Carl
Posts: 0
Joined: Wed Mar 19, 2003 7:59 am

GUI problems

Post by Carl »

Hi!

I am completely new to Blender, though I have used a few other 3D applications in the past.

When installing everything looked fine, but when running the program, all button icons are gone, and in their place is just a black rectangle. I have no clue as to why it is like this. It worked on another computer when I tried it. Also tried un/re-installing without success.

My computer: DELL laptop, PII Celeron 466 MHz, 192 MB RAM. Graphics: 8 MB.

Does anyone know how I can fix this?

H@dj
Posts: 16
Joined: Wed Oct 16, 2002 8:53 am
Contact:

Post by H@dj »

HiCarl,

your problems more then likely are your graphics card.

your card has to be openGL compatible,,and if it is then try,

(assuming your using windows) slowing downthe hardware acceleration:

right click your desktop and goto,

propertys>settings>advanced>proformance

and turn the slider down about halfway(2nd notch)

hope this helps,

dale

Carl
Posts: 0
Joined: Wed Mar 19, 2003 7:59 am

Post by Carl »

Thanks!

But... hmm... can't seem to find it. Maybe because I use Win 2k? I know I have seen that setting before, but that might have been on Win 98 or so....

But if you think it might be OpenGL that is the problem, maybe I should try to upgrade my display drivers or something. I'll have to try that.

My video info (from AIDA):
--------[ AIDA32 (c) 1995-2003 Unlimited Possibilities ]----------------------------------------------------------------

Version AIDA32 v3.30
Author fiery@aida32.hu
Homepage http://www.aida32.hu
Report Type Quick Report
Computer **********
Generator **********
Operating System Microsoft Windows 2000 Professional 5.0.2195 (Win2k Retail)
Date 2003-03-19
Time 11:42


--------[ Windows Video ]-----------------------------------------------------------------------------------------------

[ ATI RAGE MOBILITY-M1 AGP2X (English) ]

Video Adapter Properties:
Device Description ATI RAGE MOBILITY-M1 AGP2X (English)
Adapter String 1002-4C4D-64-1028-00AA
BIOS String SDRAM BIOS 4.244T(MERCURY)
Chip Type ATI RAGE Mobility P/M AGP 2X (A21/2)
DAC Type ATI Internal DAC
Installed Drivers ati2drab
Memory Size 8 MB

Video Adapter Manufacturer:
Company Name ATI Technologies Inc.
Product Information http://www.ati.com/products/builtdesktoppc.html
Driver Download http://www.ati.com/support/driver.html
------------------------------------------

Regards
Carl

matt_e
Posts: 410
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

Post by matt_e »

Have you got fullscreen anti-aliasing turned on? This has been known to cause problems with Blender.

phase
Posts: 83
Joined: Mon Oct 14, 2002 1:59 pm

Post by phase »

Try changing your desktop settings to 32 bit colors.
I also work on a laptop with an ATI M1 graphics card
and Blender performs excellent with the 32 bit setting.

Rob

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse »

Yes check the drivers, I am 99.9999% that is the cause of your issue. I have used Blender on win2k flawlessly in the past. I would check into newer drivers or fiddle with driver settings.

endi
Posts: 17
Joined: Fri Nov 15, 2002 9:14 am

Post by endi »

I have same problem with my laptop (S3 Savage 8M). When I turned off the "mouse shadow" option in win2K, the problem solved!

Carl
Posts: 0
Joined: Wed Mar 19, 2003 7:59 am

Post by Carl »

Hi again!

Thanks for all your replies! Wow, you are REALLY trying to help me out! What a great bunch of people you are! :)

Though, unfortunately, I have tested all of above (Upgraded driver, lowered hardware acceleration, 32-bit colors (already had that on), turned off mouse shadow). But no change in Blender... :/ Ah well.. I suppose my graphics card just is no good with OpenGL...

Thanks again for all your concern!

Regards
Carl

metaphorz
Posts: 21
Joined: Sun Nov 10, 2002 3:20 am

A Rage Mobility Solution

Post by metaphorz »

Yes, I had this problem as well. Here is the fix that worked for me--
very simple, and no need to mess with the hardware acceleration.
You will have 3 display resolution settings:

Medium: 16 bit
High: 24 bit
Highest 32 bit

Choose 24 Bit and your problems may well disappear. 16 bit
and 32 bit do not work on my rage mobility card (inside a Fujitsu
Lifebook notebook computer).

-pf

Carl
Posts: 0
Joined: Wed Mar 19, 2003 7:59 am

Post by Carl »

Well... what can I say?


THANK YOU!!!!! IT WORKED!!!!

I can't imagine I did not try 24-bit! I tried, 16-bit, 32-bit, different resolutions, different hardware acceleration... the works, but not 24-bit! :) :)
Odd...

But thanks again!!

Hmm... this maybe should be listed in some kind of "Known problems with certain hardware" topic or so.

Best regards
Carl Gustafsson

Post Reply