I have OSX Tuhopuu " It's here ! "

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

I have OSX Tuhopuu " It's here ! "

Post by Money_YaY! » Fri Mar 28, 2003 12:12 am

It is compiled YaY! And It is neat.
It's here.

I would like to give a big thanks to Joseph B. Winston.
Without you I could never have done it .
And I would like to thank my skateboard for getting me over to this place
so I may war/peace-drive to send this message to all the peeps.
And I would also like to ( hey give me more time ..,,≥≤., ) and

*Music*

^v^

Come and get it http://popdragonlotto.tripod.com/index.htm
evil tripod but eh, click the bear made from Tuhopuu
Last edited by Money_YaY! on Fri Mar 28, 2003 6:59 am, edited 1 time in total.

matt_e
Posts: 410
Joined: Mon Oct 14, 2002 4:32 am
Location: Sydney, Australia
Contact:

Post by matt_e » Fri Mar 28, 2003 1:13 am

Great work! I know you were trying quite hard to get it working and your perseverance has paid off. If you get the chance, it'd be great if you could write up a guide describing how you did it, and post it to this thread. I'm sure other OS X users would be interested to see how it's done - I know I will be since I'm hoping to get a powerbook soon ;).

VelikM
Posts: 80
Joined: Mon Oct 14, 2002 4:18 am

Post by VelikM » Fri Mar 28, 2003 8:35 am

Thats really great!!!!
How about a how to???

All I get from your link is:
"Sorry, the page or file you're looking for is not here. "

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

Post by Money_YaY! » Fri Mar 28, 2003 2:28 pm

Baaa. I knew that tripod would not work. But no I had to try.
Here ya go http://stonesandstuff.com/gearbear/bear
Click on the bear.
The instructions are in there.

more questions. naw I just want to start hacking ghost.
To make pretty interface designs.
^v^

knoxer
Posts: 25
Joined: Sun Oct 27, 2002 5:56 pm

DOWNLOADING...

Post by knoxer » Fri Mar 28, 2003 6:23 pm

GREAT NEWS!!!

downloading it now ---- oh, it's done!

I'll try it out at noon (not that I don't want to play while I work, but I unfortunately work on a Dell...)

Thanks!

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

Post by Money_YaY! » Fri Mar 28, 2003 10:36 pm

Ijust found the auto armature system in it. SUper CoOL

^v^

VelikM
Posts: 80
Joined: Mon Oct 14, 2002 4:18 am

Post by VelikM » Sat Mar 29, 2003 12:03 am

I'm trying it out now, works real neat, QuickTime YAAAA!!!!!

secundar
Posts: 11
Joined: Mon Oct 28, 2002 7:13 pm

Post by secundar » Sat Mar 29, 2003 6:52 am

I hate to repeat myself but there's only a couple of things keeping me from using blender: no VRML2 import and no Python.

I just tried importing a .wrl from Icarus (sad that it was sold) into this latest build and no go. Same errors as before about it not being a file blender can read (ERROR:Unknown file type...). I tried a couple of different .wrls - no go. And scorpius' IO_Suite.blend - nada: Python Script Error and then it highlights 'Import GUI, sys, os."

Is there anything I can do to get one or both of these features working? Does anyone else have a blender that does these two very critical functions? I would love to get that build!

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

Post by Money_YaY! » Sat Mar 29, 2003 12:33 pm

This is what you must do.
I know it is evil in some respects but it must be done.

Go to elysiun.com and ask somebody with windows to convert your
file for you. And try to get a reliable source. To make mandatory
exchanges.

IN fact I might just start a message in their when ever I can get around to it.
Since I will have to do this soon again.

Or find a friend in town that has the pc. That should. do

here to help ^v^

Also try the beta blender it might work. It does some scripts that don't work elsewhere.

Ender
Posts: 23
Joined: Mon Oct 14, 2002 6:25 am

Post by Ender » Sun Mar 30, 2003 1:49 am

Erg... I can’t get it to run. When I try to launch it, it tells me I need OpenAL. I downloaded OpenAL but it won’t install; the Installer app does nothing. Any ideas..?

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

Post by Money_YaY! » Sun Mar 30, 2003 5:33 am

Arrrrrrggggggggg,.
Well lets try the first thing did you download the SDK file for OpenAL
And then when you run the first openal file go to the desktop and their
should be another openal file with a package in it. That is an installer that
needs a password.

Tell me past that.

snipper
Posts: 7
Joined: Wed Dec 18, 2002 10:44 am

Post by snipper » Sun Mar 30, 2003 6:13 am

OK, I guess you meant this other threat. Better?

Anyway -> I'm sorry to be such a drag, but.. Most earthlings are just dump users. Like me, they just want to try 3D in Blender. Download an app and try it.

I have the most recent version of OS X. Why should I install "OpenAL SDK" [Software Development Kit?], which seems to be something for audiophile programmers, when I want to run a program that does 3D drawing?

Why do I have to install other stuff in the first place? Why can't it just be ready to run?

Last time I tried to run a beta of blender for OS X it took me about a day to find out it just wouldnt run. I'm not willing to invest another day [OK night] poking around my Mac, just to find out it won't run anyway.

This may sound a bit rude - but if so, it's unintentionally.

Regards
Snipper

PS Just let me know when there's a 'ready' version.

Ender
Posts: 23
Joined: Mon Oct 14, 2002 6:25 am

Post by Ender » Sun Mar 30, 2003 6:16 am

The first installer works; the OpenAL package is on my desktop. When I double click the package, the Installer app launches, but it doesn’t bring up the usual install dialog. Doesn’t tell me I need a password, no error message, nothing. I checked the console though, and it says
Installer[3592] Can't open package /Users/me/Desktop/OpenAL.pkg (there was an error reading the file OpenAL.info).

Money_YaY!
Posts: 442
Joined: Wed Oct 23, 2002 2:47 pm

Post by Money_YaY! » Sun Mar 30, 2003 6:29 am

Ender wrote:The first installer works; the OpenAL package is on my desktop. When I double click the package, the Installer app launches, but it doesn’t bring up the usual install dialog. Doesn’t tell me I need a password, no error message, nothing. I checked the console though, and it says
Installer[3592] Can't open package /Users/me/Desktop/OpenAL.pkg (there was an error reading the file OpenAL.info).
Ooo corrupt file. Try downloading again. Or then I will send you my openal file.

And for snipper. That is how beta software is . It took me forever to
get this thing to compile in the freeky unix world. The OpenAl thing is for it's
sound. Although sound is still bugy , go figure.

Just wait another week or so for a real release to arrive from blender.org.
But all of the beta compiles that come from me will need that openal installed.
I can help. if ya want.

Ender
Posts: 23
Joined: Mon Oct 14, 2002 6:25 am

Post by Ender » Sun Mar 30, 2003 7:29 am

I tried downloading it again.. no luck, same problem..

Post Reply