Page 8 of 18

Posted: Wed Jul 28, 2004 2:46 am
by blend3d
Gigabyte GA-7N400-L (nForce 2)
Nividia FX 5200 128 MB
AMD Athlon XP 2400+
512 MB Ram
Windows XP SP1

No Problems, works flawless.

HP Pavilion ZE4325 Laptop
ATI U1/ALI 1535+
AMD Athlon XP 2000+ Mobile
ATI Radeon Mobility (IGP 320M) 64 Mb Shared
HP's ATI Driver 7.91A (Latest as of 7/04)
512 MB Ram
Windows XP SP1

Runs everthing but Blender!
The menus write a letter at a time and all control is lost. Time running is not a factor as the problem is present even with the splash screen's response to mouse movement. I have tried every driver (Old & New) available from HP and ATI's web sites, a scripted driver from a mod site and have also tried the v38 & v39 atiglxx.dll trick listed elsewhere. The only way I can run Blender is to turn the "Hardware Acceleration" down to approximately 15% via "Control Panel > Display Properties > Settings > Advanced > Troubleshoot". Since I am fairly new to Blender I have only tried v2.28c and up.
-------- Edit ... 8/4/04 -----------
Since downloading the test build for Blender v2.34 I am able to bump accel to approx 40% with no negative effects.

Graphics card compatibility

Posted: Mon Aug 02, 2004 1:40 am
by kalysto
Operating system: Windows XP Pro (french), SP1
Graphics card: Nvidia Geforce FX 5200 128 mo
Driver/OpenGL version: v56.72 NVidia driver
Functionality: Blender works perfectly in all versions tested (2.23-->2.33a)
Other : amd Xp 1800+, 512 mo

:wink: [/b]

Posted: Fri Aug 13, 2004 5:47 am
by belac
Operating system: Windows XP, SP1/Windows 2K, SP3
Graphics card: E-VGA, Nvidia Gforce FX5600 ViVO Edition
Driver/OpenGL: Nvidia Driver
Functionality or problems: Works very well. No draw errors at all.
Any additional notes:

Posted: Fri Aug 13, 2004 6:22 am
by Samjh
Update from my previous entry.

Operating system: Windows XP Home with SP1

Graphics card: ATI Radeon 9600XT 128MB by GeXCube

Driver/OpenGL: Catalyst 4.7

Functionality or problems: Occasionally, selected vertices do not change colour to indicate it/they have been selected. Otherwise no problems.

Posted: Tue Aug 17, 2004 9:23 am
by Andy83
Operating System: Windows XP Professional SP1.
CPU: Athlon XP 2600+ @ 2.09Ghz.
Memory: 1 GB DDR333 RAM.
Graphics Card: XFX GeForce 6800
Drivers: Nvidia 61.77

Functionality or Problems: In under a minute of loading Blender, complete system freeze for a few seconds encountered, which then repeats every few seconds after. 2.34 suffers from this, whilst 2.25 does not. Card has been tested with several OpenGl games and benchmarks, and runs perfectly, so I do not believe it to be faulty. This box appears during the freeze where the cursor is:


After the first freeze, all text on the interface disappears:

Posted: Tue Aug 24, 2004 10:05 pm
by CubOfJudahsLion
Old system

OS: WinXP Pro SP1
CPU: Athlon XP+ 1800 (1533 MHz)
Memory: 384MB 266MHz(PC2100) DDR Markvision unbuff unreg
Video: 3DBlaster (Creative) Riva TNT2 (AGP2X, 32MB SDR)
Drivers: nVidia 40.xx - 5x.xx

Functionality and problems: Only one rather annoying bug. The machine would lock up at the very end of a render if the render window was visible. If the window was hidden, no problems arised. This is believed to be the video card's fault as the problem is reproducible with the same card on other systems, and has not ocurred after the video card was replaced.

Current System

OS: WinXP Pro SP1
CPU: Athlon XP+ 2800 (Barton)
Memory: 512 Kingston/Kingmax 400MHz(PC3200) unbuff unreg
Video: XFX GeForceFX 5200 (AGP8X, 128MB DDR1)
Drivers: nVidia 5x.xx - 61.77

Functionality and problems: Runs normally.

Graphics card compatibility

Posted: Wed Sep 08, 2004 2:48 am
by michaelhopper14
-Toshiba Satellite A10 Laptop
-2.0GHz Intel mobile celeron processor
-256mb memory
-Windows XP home SP1
Graphics card:
-Intel 82852/82855 Graphics Controller (64 mb)
Main Driver:
-Perfect compatbility, all versions run like a dream

Hope I helped,


Posted: Tue Sep 14, 2004 10:39 pm
by JWalton
so, is there an actual real roll up of what card really works (no bugs, not one, absolutely none, oh and good performance as well) works for linux, or is it you get lucky?

if I'm going to buy 8 of them for a graphics cluster i don't want to buy yet another dodgy pc graphics card.


Posted: Thu Sep 16, 2004 3:34 pm
by Athon_Solo
General: AMD Athlon XP 2000+ with 512MB DDR RAM
Operating System: Windows XP Pro + SP 2
Graphics card: Gainward GF6800 GT 2400 Golden Sample
Drivers: Latest nvidia 61.77 downloaded from

Functionality problems:
Update: Blender appears to start perfectly after updating my drivers to the 66.32 version found on

Athon Solo

Posted: Sun Sep 19, 2004 11:35 pm
by JWalton
Vpro V6 graphics in Video Output: DX 1600 pixels, 1200 lines, 72.01Hz (1600x1200_72) mode. (sorry mistake here) 8 BYTE/pixel frame buffer depth, only problem is still old flashy front buffer flashing with hardware that has a real front buffer (like this).
take that back. now it core dumps on latest release, i didn't use enough test232 cases. 1.80 works fine though, maybe it's something with 6.5.21F, but i find that singulay hard to believe

SGI: octane
IRIX OS IRIX64 sgi128 6.5 6.5.21f 07141608 IP30 (yes 64bit machine)
1 270 MHZ IP30 Processor
CPU: MIPS R12000 Processor Chip Revision: 2.3
FPU: MIPS R12010 Floating Point Chip Revision: 0.0
Main memory size: 640 Mbytes
Xbow ASIC: Revision 1.3
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 2 Mbytes
Integral SCSI controller 0: Version QL1040B (rev. 2), single ended
Disk drive: unit 1 on SCSI controller 0
Integral SCSI controller 1: Version QL1040B (rev. 2), single ended
IOC3/IOC4 serial port: tty1
IOC3/IOC4 serial port: tty2
IOC3 parallel port: plp1
Graphics board: V6
Integral Fast Ethernet: ef0, version 1, pci 2
Iris Audio Processor: version RAD revision 12.0, number 1

Posted: Sun Sep 26, 2004 2:36 pm
by rcas
Render PC:

AMD XP 1800+ @ 2600+
512 MB OCZ PC3500 EL
2x80GB WD 8MB
ATI 9700 Non PRO @ 9800

SO : Mandrake Linux 10.0 Powerpack (Kernel
Driver : ATI 3.12

Work Ok, no problems so far, using the latest CVS.

Workstation PC:

ACER Aspire 2012
Centrino 1.5 Ghz
512 MB RAM
ATI Mobility Radeon 9700

SO : Mandrake Linux 10.1 Community Powerpack (Kernel 2.6.9 RC2)
Driver : ATI 3.12

Using the latest CVS also and found no problems with it.

Posted: Sat Oct 23, 2004 7:48 am
by Rebel
I have just bought a new PC with P4 processor (3Ghz) and a GE-Force 5700 card. It's awesome and so far no problems on Blender. My previous card had the TNT-2 chipset and texturing in the game engine could not show gradients. The new card works great. Now I can really see just how awesome Blender is. Thanks to all the development folks!

Keith Renecle

Posted: Sun Oct 24, 2004 8:46 am
by Aurvandil
P4 3.2 Ghz Processor
1024 MB DDR3
XP Home SP 2
Nvidia GeForce 6800 (Mfg by Chaintech)
Using Driver 66.51 (non-Nvidia)
Using Blender 2.34 Release

The latest nvidia drivers 61.77 (?) didnt seem to work correctly with any OpenGL program so I went to the non-standard and everything works fine. See Athon_Solo post, seems he had the same problem . Cheers. :)

Posted: Thu Nov 11, 2004 11:15 pm
by CubOfJudahsLion
Test update.

I had posted previous specs about incompatibilities with my old RivaTNT2 card. I came in posession of another TNT2 and tested it. The same error I had reported with the previous TNT2 also ocurred this time: when a single-frame render finishes and the window that displays the rendering is visible (whether DispWin or DispView), the system either locks up or freezes for a few minutes before reporting a "recovery from serious device failure". I was using the latest nVidia drivers (61.77) at the time of writing.

TNTs don't cut it anymore, but that was a given. Even if the nVidia driver claims to support them.

Posted: Wed Nov 17, 2004 6:52 pm
by kAinStein
Voodoo3 3000/XFree86 4.3.x/Linux
Using < 2.35: everything's fine
Using 2.35: Menus/Buttons are not drawn correctly