Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

cunabula
Posts: 0
Joined: Sat Jul 16, 2005 6:04 pm
Location: London
Contact:

Specs

Post by cunabula » Sat Jul 16, 2005 11:23 pm

OS: Microsoft Windows XP Professional x64 Edition Version 2003 Service Pack 1, v.1433
CPU: AMD Athlon 64 Processor 3500+, 2.21GHz
RAM: 1GB
Graphics Card: NVIDIA GeForce 6600 GT
Driver: NVIDIA 6.6.9.6

Blender works like a dream as ever (2.36, 2.37, 2.37a)

Question: Is there a standard .blend to render to get speed comparisons?

fearandloathing
Posts: 0
Joined: Thu Jun 16, 2005 2:00 pm

Post by fearandloathing » Tue Aug 23, 2005 6:34 pm

Operating system: Debian GNU/Linux (Sid), kernel 2.6.8 (2.6.8-2-k7)
Graphics card: Leadtek WinFast A6600GT TDH 128mb (NVIDIA GeForce 6600 GT)
Driver/OpenGL version: 1.0-7174
Functionality: Works flawlessly in all window managers but Metacity (2.10.3), with weird flickering when playing back animation, it's like each window/pane in the interface switches focus on every other frame (happens in both Blender 2.37 and recent CVS build of bf-blender)
Other window managers (WindowMaker, Waimea, Enlightenment E16 and recent CVS build of E17) work just fine with Blender.

Since this seems to be a window manager issue and not a display driver/OpenGL specific issue I probably could have left this one out.

myselfhimself
Posts: 0
Joined: Sun Jan 30, 2005 4:44 pm

Post by myselfhimself » Sun Sep 04, 2005 4:04 pm

ubuntu linux 2.6.10
maybe 256 ram
intel celeron 900 mhz
asustek geforce 2 mx 100
nvidia drivers taken from nvidia's site (those provided with ubuntu were too slow)
no problems for 2.36->2.37a

sandzik
Posts: 0
Joined: Sun Nov 06, 2005 9:55 pm
Contact:

Gigabyte Radeon 9200 128 MB

Post by sandzik » Sun Nov 06, 2005 10:07 pm

Operating system: Windows XP SP2 on Intel Celeron D EMT 64 2,53 , 2 x 512 Dual DDR, Intel 915
Graphics Card: Gigabyte Radeon 9200 128 MB
Driver/OpenGL version: CATALYST™ Version 05.9
Functionality: Blender 2.37a

Work ok.

I have a question. Anybody works on blender on Quadro PNY graphic card ?
Where can i see any benchmark. I want to see a benchmark before i buy this card.

Howitzer
Posts: 0
Joined: Fri Jan 14, 2005 4:47 am

Post by Howitzer » Tue Nov 08, 2005 6:38 pm

Compaq Presario 1800 XL-190 laptop computer

Pentium III - 700
128mb
Windows XP SP1

ATI Rage M 8mb

Suprisingly runs Blender 2.4 Alpha2 just fine. But runs best with the video drivers supplied in Windows XP... the latest drivers from ATI causes major gui glitches.

Detail-

ATI RAGE Mobility P/M AGP 2X (A21/2)
ATI Internal DAC
8mb

Driver-

ATI RAGE Mobility (COMPAQ)
Driver Provider: Microsoft
Driver Date: 6/6/2001
Driver Version: 5.1.2001.0

acheron
Posts: 0
Joined: Thu Nov 17, 2005 7:39 pm

Post by acheron » Thu Nov 17, 2005 8:01 pm

OS: MS Windows XP SP2, no other updates installed

Hardware: VIA K8M800 motherboard (Athlon 64) with integrated video S3 Unichrome. Video memory size set to 64M.

Blender versions: 2.35, 2.36, 2.37a

Blender seems to work fine with all color depths above 4 bits per pixel. However, when I try to pick a light source in Object Mode with a right click the system suggests to send a bug report to Microsoft and Blender hangs.

I tried both UnichromeII drivers that came with the board and newest Unichrome Pro from the VIA site. No difference. The problem disappears only when I set hardware acceleration to "nothing but basic functions" or "disable acceleration". Which drastically lowered the speed of everything.

The VIA forum said that existing Unichrome drivers support only OpenGL 1.2. Is this the problem?

spoonboiler
Posts: 0
Joined: Fri Dec 02, 2005 10:16 am

Post by spoonboiler » Sat Dec 03, 2005 4:30 am

hi

compaq r4000 laptop w/ :
-ATI xpress200m chipset / graphics, 128meg hypermemory ( i think that might just be a fancy name for "shared" :lol:)
-WindowsXP home ed., sp2
-Athlon64 3500+
-1024 meg DDR (i think it's toshiba, i'll check if it's important)

Blender 2.37a, and testing 2.40a
Latest Catalyst Control Center for the ATI graphics, as of Dec1, 2005


results:
Terrible.... s l o w w w w; Starts out fine, and after as little as 4 minutes it starts to slow down, and by 15 minutes it is all but unuseable. This affects everything, GUI, and manupulations of the model. Everything is smooth and readable, so i am not getting the blurry letters like some have reported; but it is just nasty trying to make anything but cubes. :P

i would love any advice.
I have tried copying the atioglxx.dll from the latest driver install into the blender dir. as someone suggested, but although it almost seemed faster at startup, it slowed down quickly like before.
I have tried turning off the hardware accelleration, with same results.

I love blender, I want it back :cry: I never got a chance to learn it properly on my old machine, and i won't be getting a new one for quite a while, so if you know a fix, please let me know.

cheers.
"something clever" tm

spoonboiler
Posts: 0
Joined: Fri Dec 02, 2005 10:16 am

Post by spoonboiler » Sat Dec 03, 2005 4:35 am

oh, speaking of the old machine:

athlonxp 1900+
512 meg DDR (old and slow)
Nvidia Geforce 2, MX400 (?) 32 meg
Windoze XP pro, SP1, tweaked for music

Blender 2.35, and 2.36 at different times:

Perfect performance. Always smooth even with great big abstract messes, no hangs or slowing down.
I wonder if I should put it back together, so I can use blender....
"something clever" tm

motorsep11
Posts: 0
Joined: Wed Dec 28, 2005 4:25 am
Location: San Antonio, TX

Post by motorsep11 » Thu Dec 29, 2005 6:35 am

OS: WindowsXP Home Edition
CPU: P4 1.4 Ghz
RAM: 256 Mb PC133
Video: ATI Rage 128 Pro II 16 Mb AGP

I know it's slow PC, but that what I have to use at this moment.
Blender3D starts, works fine (I am a beginner, so I don't do much of modeling or animating). I tried to render default cube and it was _slowest_ rendering I have ever seen.

Auralis
Posts: 0
Joined: Fri May 06, 2005 8:27 pm

Post by Auralis » Wed Jan 18, 2006 7:47 am

Hardware: Sun Blade 1000 dual cpu
OS: Solaris 10
Ram 2GB
Video: XVR-1000 360MB
Driver: Sun OpenGL 1.3 patch 113886-28, GFB Framebuffer driver

Working fine up to several million polys.

bigpilot
Posts: 0
Joined: Sat Oct 29, 2005 1:05 pm

Post by bigpilot » Wed Feb 22, 2006 8:35 pm

Operating System: Windows 2000 SP4 fully patched
Graphics Card: ATI Rage Mobillity P/M 16MB video memory
Driver: Microsoft/ATI version 5.0.2184.1
Processor: 366Mhz Pentium 2
Blender version: 2.41

During render, cursor in render window changes to small black rectangle with the number '1' inside it. Minor glitch but I'm reporting it anyway.

ROUBAL
Posts: 0
Joined: Tue Mar 01, 2005 3:39 am
Location: FRANCE
Contact:

OpenGL compatibility

Post by ROUBAL » Wed Mar 01, 2006 4:49 pm

Hi!

I have had the opportunity to purchased a second hand professionnal video card.

It is a Nvidia Quadro FX 3000, and I got it at 1/4 of the price of a new device, with a 6 months warranty still running on it. It is still expensive for my piggy bank, but it sounded a good occasion to build a workstation as my computers are still in AGP 8x.

I have not yet got it, but I noticed today that the Quadro FX 3000 is OpenGL 1.5 compliant instead of 2.0 for the FX 1100 for example... I should have seen it before!

May I expect some problems using Blender with this card?

I couldn't find what version of OpenGL Blender needs.

Any informations about that?

Thanks in advance.

----------------------------------

My advice on 2 ATI graphic cards:

Operating System: Windows XP Home Edition
Graphics Card: ATI Radeon 9000 DDR 64MB VIVO.
GL version: 1.3.3197 WinXP Release.
Drivers: ATI Catalyst generic driver.
Processor: Pentium 4. 2GHZ.
Memory: 1.5GB DDR.
Blender version: 2.41

Operating System: Windows XP Home Edition SP2
Graphics Card: ATI Radeon 9250 DDR 128MB VIVO.
GL version: 1.3.4582 WinXP Release.
Drivers: ATI Catalyst generic driver.
Processor: Pentium 4. 3GHZ.
Memory: 2GB DDR. Dual Channel.
Blender version: 2.41

Blender works very fine with the two cards, but as I have to manage currently with scenes over 3 Million faces, and over 10 in a close future, I'm looking for other cards to keep a fluent view in the 3D window while modelling and setting the scenes and animations.

Philippe.

sephiroth111
Posts: 0
Joined: Thu Jan 01, 1970 1:00 am

Post by sephiroth111 » Tue Apr 04, 2006 5:16 am

Machine 1
Nvidia Geforce 4 FX5600 256mb
AMD Athlon XP 2600+ cpu
Windows XPsp2, 98se, and Linux,

works beautifully.

Machine 2
Nvidia Geforce 4 TI4422 128mb
AMD Athlon XP 2200+ CPU
Windows 2000

works 100% game engine seems faster than the above machine...?

Machine 3
SIS 570GLX 64mb shared
AMD Sempiron-M 1.6 ghz
windows XPsp2, Linux

Had an issue with rendering due to the faulty OGL implementation, after the driver update, winxp was able to render normally

trav
Posts: 0
Joined: Mon Apr 17, 2006 12:01 am
Location: Burlington, VT USA

Apple Dual PowerMac G5 1.8GHz

Post by trav » Mon Apr 17, 2006 12:11 am

Apple Dual PowerMac G5 1.8GHz (3 GB RAM)
Mac OS X (10.3.9)
GeForce FX 5200 64 MB

Couldn't get 2.3 running on my system for some reason. However, I have Blender 2.4 running just fine! Excited to be part of the process.

Post Reply