Page 2 of 18

Re: I'll get things started..

Posted: Tue May 13, 2003 8:25 pm
by Jamesk
Current system:

Operating system: Windows 2000 Professional
Graphics card: Nvidia Geforce 2 GTS
Driver/OpenGL version: Detonator 43.45 Unified Driver
Functionality: Blender works perfectly in all versions tested
Notice: Had some glitches with older Detonator (41.09), mainly non-fatal stuff like delayed update of some Blender windows (material window did sometimes not update until mouse passed over it). These problems went away after upgrading to Detonator v.43.45

My older system:

As above, but with
Graphics card: Nvidia TNT (1)
Functionality: Blender would freeze entire system upon OpenGL initialization if used with Detonator drivers. Old Nvidia drivers built for Windows NT supplied by Microsoft was the only solution (slightly inferior performance).

Posted: Wed May 14, 2003 4:36 am
by alien-xmp
OS: Mandrake 8.1
Graphics card: Voodoo3 2000
Driver: XFree86 4.2
GL Renderer: Mesa DRI Voodoo3 20010501 x86/MMX/SSE
GL Version: 1.2 Mesa 3.4.2
Functionality: Driver does not render lines correctly (still usable).

Posted: Wed May 14, 2003 5:46 am
by IoN_PuLse
Also IMPORTANT !!!

Never run Blender with anti-aliasing for OpenGL on! :D

Posted: Wed May 14, 2003 3:11 pm
by ideasman
OS: Linux 2.4.2
XFree: 4.3
GFX: NVidia Gforce 4, Ti 4200, 128mg Ram

Glitches- None

Posted: Thu May 15, 2003 4:41 pm
by matt_e
nocturne wrote:Card from Hercules Prophet 4000XT (PCI).
Look@ www.powervr.com. Blender works not without errors

Posted: Thu May 15, 2003 6:32 pm
by hegardt
Operating system: Mandrake Linux 9.1
System: Dell Inspiron 4150 (P4 Laptop)
Graphics card: ATI Radeon Mobility M7 LW
OpenGL version: 1.2 Mesa 4.0.4
Driver: XFree86 4.3.0 radeon-driver
Functionality: All versions tested (2.25-2.27) works if not using hardware acceleration, but crashes if DRI is enabled.

Specs...

Posted: Thu May 15, 2003 9:09 pm
by Curador3
Operating System: Windows XP Home Edition
System: Advent 7004 Laptop
Graphics card: ATI Mobility M6 with 16MB DDR
Processor: Pentium 4 1.8gHz
Functionality: Everything works fine, no problems so far. Tested 2.25, 2.26, Tuhopuu & 2.27.

Posted: Sat May 17, 2003 12:54 am
by daftkid
operating system:windows xp sp1
system:fujitsu siemens amilio

graphic card:Mobility Radeon 9000 64 mb
Processor:Intel Pentium 4 2.8ghz


Functionality:all werks fine,but when rendering the window shows the borders of the different 3d viewports in the background

Posted: Sat May 17, 2003 7:59 am
by G_Man
Operating system: Gentoo Linux (Kernel 2.4.20)
Graphics card: GeForce2 (32 MB, AGP 4x)
Driver/OpenGL version: nVidia 4349
Functionality: Blender works perfectly (2.23, 2.25, 2.26, 2.27)

Posted: Sun May 18, 2003 3:33 am
by iris
OS: Linux Slackware 9.0 , Kernel 2.4.20
GFX Card : NVidia Geforce MX440 by Inno3d
Drivers: NVidia drivers
Perf: Perfect. No glitches. No crashes.

sreekant

Posted: Mon May 19, 2003 5:49 am
by engalicorn
Operating system: Windows 98 Running on AMD 1600+ (1.1ghz) 256MB, ECS K7MMV+ (mainboard)
Graphics card: 3d Rage Pro 128 32MB
Driver/OpenGL version: 6.13.1652
Functionality: Works Great with No Problems in 2.25 - 2.26 - 2.27

Second Setup:
Operating system: Windows 98 Running on AMD 1600+ (1.1ghz) 256MB
Graphics card: Via SavageProDDR 32MB (Onboard)
Driver/OpenGL version: Unknown (motherboard driver does not display OpenGL Version
Functionality: Crashes Unexpectly esspecially when resizing (minimizing/maximizing/resizing) screen 2.26 - 2.27

I need more upgrades :)

Posted: Wed May 21, 2003 8:20 pm
by Mel_Q
Brief system specs for my home PC:

Computer specs: AMD AthlonXP 2100+ (1.7 GHz), Abit KD7-E motherboard, 256MB 2100 DDR memory. (Latest VIA 4 in 1 drivers for W98)
Operating System: Windows 98se (all current updates applied, but possibly irrelevant)
Graphics Card: Generic, Nvidia GEForce2 mx200 based, 32meg sdram
Driver / OpenGL: Nvidia reference version 30.82; anything 4x.xx causes my higher resolutions (above 1024x768) to vanish. Open GL ICD is 1.3 compliant.
Functionality: The famous Nvidia z-buffer glitches (mainly in perspective mode) rear their ugly head unless I go back to very early drivers. Blender 2.27 is the only Blender 2.2x version I can close and restart without rebooting. Since 2.27 was installed, the only problem I've had only happens in fullscreen mode: the render window appears behind the interface, text in the text window, and any objects drawn in the 3d window! :shock:
:arrow: (screenshot here: http://myweb.cableone.net/rigel/blendershot1.jpg )

Posted: Wed May 21, 2003 10:30 pm
by shadowman99
hegardt wrote:Functionality: All versions tested (2.25-2.27) works if not using hardware acceleration, but crashes if DRI is enabled.
I am running RH9, Xfree 4.3, Radeon 9000 Pro. System crashes on render.

How can I disable DRI? Is that done at compile time? If I render to Dispwin Blender crashes. If I render to Dispview, the rendered image disappears before I can see it.

Help! I'm stuck in Blender 2.23!

Posted: Thu May 22, 2003 3:08 pm
by odyssey
Operating system: Windows XP

Graphics card: Matrox Parhelia, 128 M, 32 bit @ 1280x1024

Driver/OpenGL version: 4.0.1379.1

Functionality or problems: None, runs like a rocket-sled on rails 8)

Posted: Thu May 22, 2003 3:19 pm
by odyssey
Operating system: Windows XP

Graphics card: Matrox Parhelia, 128 M, 32 bit @ 1280x1024

Driver/OpenGL version: 4.0.1379.1

Functionality or problems: None, runs like a rocket-sled on rails 8)