Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

shawMart
Posts: 0
Joined: Mon Apr 24, 2006 11:11 am

Post by shawMart » Mon Apr 24, 2006 11:16 am

Nvidia Geforce 7800 GT 256mb
AMD Athlon 4000+ 64 Bit
Windows XP
2 gig DDR 3200

Version 2.4 works beautifully.
no pix in sigs. thx. Moderator

yomoyomo
Posts: 0
Joined: Tue Apr 25, 2006 3:00 pm
Location: Sydney, Australia

Post by yomoyomo » Tue Apr 25, 2006 3:42 pm

Radeon xpress 200 256mb shared memory
AMD Sempron 3200+ 64
Windows XP x64 version 2003 SP1
1280 mb RAM

Responsive at initial startup, then interface lags after using it for 30 seconds.

SingleLens
Posts: 0
Joined: Wed Apr 26, 2006 9:41 pm
Location: Michigan/Indiana

Post by SingleLens » Wed Apr 26, 2006 10:03 pm

Video Card: eVGA 7800GT's (2 in sli). Driver version: 84.21 (newest)
CPU: AMD Opteron 165 dual core
O.S.: Windows XP w/SP2
2 gigs RAM

When sli is being used blender get's all kinds of weird artifacts, with a strange line going across the screen when you move the cursor and gets bigger when you move an object.

However Blender works great when I have it set to the mode "SLI - Single GPU Render" with AA work set to "application controlled".

moipersoin
Posts: 0
Joined: Mon May 29, 2006 4:22 am

Video Card Specs

Post by moipersoin » Mon May 29, 2006 12:18 pm

Asus V6V Laptop

Pentium M 2.13
1GB Ram.
ATI Mobility Radeon X600 256MB

Blender runs very well, running latest ATI Catalyst drivers using a Laptop Vid hack found on th net ...

http://www.driverheaven.net/patje/

If any one has ATI Mobility chipset try the link above with care !

Very happy little blenderhead ... :)

Cheers ...
ADMIT IT !
Youre a stinking Mac user....

kidb
Posts: 0
Joined: Wed Jul 23, 2003 4:31 pm
Contact:

Post by kidb » Mon May 29, 2006 4:21 pm

SingleLens wrote: When sli is being used blender get's all kinds of weird artifacts,
This is your AA settings.
SingleLens wrote: with a strange line going across the screen when you move the cursor and gets bigger when you move an object.
You can switch this line off in your SLI settings. It shows, that SLI is working and "distributing" the OpenGL rendering.

Tuned
Posts: 0
Joined: Sun Jun 04, 2006 6:57 pm

Post by Tuned » Mon Jun 05, 2006 1:57 pm

windows xp home
AMD Semphron 2500+ (1.7ghz)
XFX Geforce 6200
Latest Nvidia Drivers

Blender 2.41 Run very well (the other version should also do)
Stay Tuned!!

Hazzordous
Posts: 0
Joined: Wed Jun 07, 2006 5:37 am
Location: In a house.

Post by Hazzordous » Wed Jun 07, 2006 6:12 am

OS: Microsoft Windows XP Pro SP2
CPU: AMD Athlon 64 3000+ *over clocked from 1.8 to 2.0 ghz*
GPU1: E-GeForce 7600 GT 256 MB PCIe *On a SLi 4 chipset*
GPU2: E-GeForce 7600 GT 256 MB PCIe (same thing)
Ram: 1024 MB of DDR 3200 ram
Forceware Driver: 84.21

Blender 2.41 runs fine with no noticeable glitches or artifacts.

Second Computer

OS: Microsoft Windows XP Pro SP2
CPU: Intel celeron processor 2.4 ghz *wost CPU I ever used*
GPU2: ATi Radeon 9250 256 MB PCI
Ram: 512 MB of DDR 2700 ram
Drivers Try a few diffrent later drivers had a problem of degrading GUI performance when manipulating a window on all of them. This PC also had a intel 850G onboard GPU which gave poor performance with blender 2.41, which is no surprize and the reason I disabled it.

First Computer on the list is a machine I built myself, the second is a Compaq pesario S5000NX. Both machines have Direct X 9c. The Compaq hasnt had a driver/Bois update since the begining of this year, but the machine I built is fully up to date.

dgebel
Posts: 30
Joined: Mon Mar 17, 2003 7:20 pm
Location: Ontario, Canada

Post by dgebel » Wed Jun 14, 2006 4:05 pm

Win XP SP2, A64 3200+, 1GB DDR, NVIDIA 5500 256MB
Works fantasticly for Blender
acheron wrote:OS: MS Windows XP SP2, no other updates installed

Hardware: VIA K8M800 motherboard (Athlon 64) with integrated video S3 Unichrome. Video memory size set to 64M.
. . . [deleted details] ... Blender versions: 2.35, 2.36, 2.37a

I tried both UnichromeII drivers that came with the board and newest Unichrome Pro from the VIA site. No difference. The problem disappears only when I set hardware acceleration to "nothing but basic functions" or "disable acceleration". Which drastically lowered the speed of everything.

The VIA forum said that existing Unichrome drivers support only OpenGL 1.2. Is this the problem?
I don't know if that's the problem or not, but I had an ASUS/K8V, A64, S3 board and couldn't get Blender to much of anything - I think it worked, but it was SLOW and did crash a lot (not sure if it was the video because the board crashes all the time anyway, could be the memory or BIOS or the motherboard is junk.)

A $75 NVIDIA 5500 board did the trick and sped up the OpenGL demo's frame per second rate from about 10 fps to 75-100 fps or more... AND made the display literally twice as sharp! I couldn't believe the difference it made. Ditch the built-in, trust me.

Tuned
Posts: 0
Joined: Sun Jun 04, 2006 6:57 pm

Post by Tuned » Sat Jun 17, 2006 1:01 pm

Ubuntu6.06
AMD Semphron 2500+ (1.7ghz)
XFX Geforce 6200

Looks like 2.41 workz fine(yafray too!!!)
Stay Tuned!!

ddRbb
Posts: 0
Joined: Wed Jul 19, 2006 7:33 am

ati radeon Xpress 200 series

Post by ddRbb » Wed Jul 19, 2006 7:48 am

the hardware acceleration does not work neither in winXP or on linux
how exactly is the functionality hampered when using static build on linux
like what all stuff will i not be able to use

or is it only the menu drawing of blender that is hampered

please let me know
i m using 2.42 blender and want to know if i can use glsl shader feature .

mirsev
Posts: 0
Joined: Mon Jul 24, 2006 7:40 pm

Post by mirsev » Mon Jul 24, 2006 8:23 pm

Linux Fedora Core 5 with X.Org 7.0.0
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI Radeon 20050528 AGP 4x
x86/MMX+/3DNow!+/SSE NO-TCL
OpenGL version string: 1.2 Mesa 6.4.2
AMD Athlon XP 2000+ (1.66 GHz) 512MB RAM
ATI IGP320/M 64M shared RAM
Latest ATI radeon drivers from Xorg.
(Drivers for Linux from ATI are not available for this chipset)

Blender crashes when pressing RMB on an object in Object mode.
GoogleEarth works well in 24bpp X server mode, flickers in 16bpp mode.
FlightGear sometimes runs slow in 24bpp mode, OK in 16bpp mode.

So, I have seen messages here regarding bad Blender performance with ATI chipsets. Just curious, is this topic only for gathering of graphics cards compatibility information? It would be nice if Blender developers take care on testing bugs to make their amazing (no joke) software running on all available chipsets. I think users can help too... If there is a program which can check OpenGL subsystem and can provide some debugging information, perhaps it might be very useful. Does anybody know such a tool?

I'm asking this because I don't have experience in 3D programming, so I can not write such testing tool. On the other hand, I believe that short bugs description, which users can provide, may not be sufficient for developers to reproduce these bugs and fix them in new release...

Particularly, in my notebook, two major bugs appear in Blender:

1. When pressing RMB on an object in Object mode, a lot of random lines appear on the screen and Blender crashes or becomes unusable.

2. Pressing Render button produces an image with random vertical lines.

In fact, I'm not sure that this is a Blender bugs. When running Blender with environment variable LIBGL_ALWAYS_INDIRECT=true everything runs fine but slow. So, it might be a driver bug. However, how one can report driver problem to driver developers without proper testing tool?

Any idea?

Ezequiel
Posts: 0
Joined: Wed Aug 16, 2006 2:28 am
Location: cordoba
Contact:

Post by Ezequiel » Sun Aug 20, 2006 6:00 am

OS: Microsoft Windows XP Pro SP1
CPU: Intel Prescott processor 2.8 ghz
GPU2: FX5200 256 MB agp 8x
Ram: 1GB of DDR ECC

Work Fine, but i needed to dowload the latest drivers from nvidia page, I recomend this if you have any trouble. :D

Shaba1
Posts: 0
Joined: Mon Mar 24, 2003 11:20 pm

Post by Shaba1 » Tue Aug 29, 2006 1:36 am

OS: Windows XP Home
CPU:AMD Sempron 3000+
RAM 256MB
Video Chip VIA S3G Unichrome

Blender 2.41 animates and renders just fine. ANYTHING to do with the game engine( P-KEY From the blender interface) causes a crash of blender but not a reboot of the laptop. I found on compiled blender made game HELICON4 from jrt. That runs fine.

Anyone have any solutions I would really like to use the GE

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Tue Aug 29, 2006 5:22 am

try turning off or down graphics accelleration in your windows opengl settings. That usually works,

LetterRip

Shaba1
Posts: 0
Joined: Mon Mar 24, 2003 11:20 pm

Post by Shaba1 » Tue Aug 29, 2006 6:42 am

LetterRip wrote:try turning off or down graphics accelleration in your windows opengl settings. That usually works,

LetterRip
Yeah That helped. Now it operates slow in the GE but at leat it runs and does not crash.

Post Reply