Graphics card compatibility - post your specs here!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Posts: 0
Joined: Wed Dec 02, 2009 6:53 pm
Location: Champaign, IL, USA

Post by cycle-t »

System 1:
Operating system: Windows XP, SP3 on a Dell Inspiron 9400
Graphics card: ATI Mobility Radeon X1400
Driver/OpenGL version: ATI Catalyst 9.11( running with atioglxx.dll( - from Catalyst 9.10) in blender root directory.
Functionality: Overall appears to work fine. With Window Draw Method set to Triple Buffer any panels without mouse-focus will slowly fade to black on mouse movement. It appears that the dimming effect for an unfocused panel is accumulating on mouse movement, even when moving from panel to panel. A click or mouseover of a button in a panel will trigger a full refresh for the immediate panel and the brightness will be restored. Switching to Overlap draw method fixes this consistently.
Notes: It took me a while to get any revision running without crashing on boot up. GSoC Freestyle branch [r25014] from will run w/o atioglxx.dll( in the root dir and consequently be using the older atioglxx.dll( I will continue to test different revisions to see if I can get the main trunk to run without dropping a different .dll into the root directory. Other than that, OpenGL lights in r25014 are reluctant to update without switching between Solid and Textured viewport shading specifically.

System 2:
Operating system: Windows 7 Pro (6.1) on a ASUS F50SV-X1 (intel x86 core 2 duo)
Graphics card: nVidia GT 120M
Driver/OpenGL version: nvoglv32.dll( from drivers 186.31
Functionality: No issues found yet. :D
Last edited by cycle-t on Tue Dec 08, 2009 7:11 am, edited 2 times in total.
^ cycle-t ^

Posts: 0
Joined: Tue Dec 08, 2009 12:29 am


Post by nitgundo »

8gigs of ddr3 1333
i7 920
ATI firegl v7600
works perfect with current version of blender

Posts: 0
Joined: Tue Dec 08, 2009 12:29 am


Post by nitgundo »

i forgot to mention i'm running windows 7 64bit pro but i'm running
blender 32 bit version

Posts: 0
Joined: Mon Dec 21, 2009 1:08 am

Post by SirTwilight »

At this moment I don't have the complete specs, but it is more or less like this:

OS: Windows 7 Ultimate 64 bit
Video Card: nVidia 8800 GTS 512
MoBo: EVGA 680i
CPU: Q6600 slightly overclocked...

Blender: 2.49b 32 bit (Haven't really had a chance to do much, I just formatted the machine, but seems to work perfectly)

Posts: 0
Joined: Fri Jan 08, 2010 7:03 am


Post by blenderfan2010 »

Vista Ultimate 32-bit
Zotac-brand Nvidia 9800 GT 1 GB
191.07 Nvidia Drivers (I think)

2.49a had flickering of the screen when occlude background geometry is on and I was doing stuff, e.g. everything except edges in the viewport would go black when a menu or window was opened. Edges of objects would be red.

Just switched to 2.5 alpha 0, seems to work fine, but I'm a noob and haven't done anything complicated.

Edit: new blender is not 2.50a, but 2.5 alpha 0.

Posts: 0
Joined: Wed Feb 24, 2010 9:31 pm

Post by cordrag »

OS: Windows 7 Ultimate 64 bit
Video Card: nVidia 8800 GTS 512
MoBo: EVGA 680i
CPU: Q6600
RAM: 8GB ddr3

Posts: 0
Joined: Sun Mar 21, 2010 6:08 pm
Location: UK

Post by spiritech »

motherboard:- asus m4a79t- deluxe
CPU:- amd phenom II quadcore 3.0 ghz (945)
GPU:- Sapphire HD4890 1gb vapour-x
RAM:- 4gb corsair 1600mhz (2x2gb)
HD:- 1tb samsung

OS:- ubuntu 9.10 64bit

everything works fine.
live with the world as it is today and tomorrow the world is yours

Posts: 0
Joined: Sun Apr 18, 2010 3:53 am

Post by confubar »

Dell Inspiron 15n , Ubuntu 9.04, Intel Graphics Media Accelerator X4500HD
Not functional. The interface does not display properly and is completely unusable..... extremely disappointing

Posts: 0
Joined: Sun Jan 13, 2008 6:39 am

Post by cadbc »

Operating System Microsoft Windows 7 Ultimate
DirectX DirectX 11.0
CPU Type Mobile DualCore Intel Core 2 Duo P8400, 2266 MHz (8.5 x 267)
System Memory 4090 MB (DDR2-667 DDR2 SDRAM)
3D Accelerator nVIDIA GeForce 9600M GT
OpenGL Properties Version 3.2.0

Posts: 0
Joined: Fri Mar 26, 2010 5:21 pm
Location: Canada

Post by kylel »

Operating system: Windows 7 Professional
Graphics card: ATI Radeon x1300
Driver/OpenGL version: ...newest one..
Functionality: Blender 2.5 doesn't work. Period. Runs extremely slow.

Posts: 0
Joined: Sat May 22, 2010 8:10 am

Post by Dungeoneer »

System : Packard Bell(R) iMedia(?) X4545
Processor : 4x Intel(R) Core(TM)2 Quad CPU Q8300 @ 2.50GHz
Memory : 4063MB
Operating System : Linux 2.6.26-22 with Xeon(R)-optimization (x86_64)
Distribution : Debian GNU Linux 5.0.4 "lenny"
Compiler : gcc 4.3.2 (Debian 4.3.2-1.1)
Libraries : libc 2.7 / boost 1.34
Desktop : GNOME 2.20
X-Server : X 11.0/X.Org 1.4.2
Graphics : NVidia(R) GeForce(R) G210/PCI/SSE2
Driver : NVidia(R) 195.36.15
Resolution : 1680x1050 pixels

The system generally runs perfectly flawless and smooth (compilers, Eclipse, misc. rendering engines, large IDEs and modelers, OpenGL-apps....).


I compiled 2.49b and 2.52.5 alpha2 r28896M from source on the same machine.

2.49b sometimes crashes when toggling single window mode (CTRL+Cursor Down) - that could imho well be an OpenGL/threading-related issue.

Many difficulties with LARGE(!) COLLADA im/export - *.blend file is saved without the mesh - that could have to do with buffer sizes, but that's unlikely.

Some sporadic crashes of 2.5 and COLLADA armature im/export seems not functional - but that is hardly a graphics-related problem, thus OT.

Posts: 0
Joined: Thu Jun 03, 2010 2:05 pm

Post by GreenSnake750 »

Machine #1:
HP Pavillion
OS: Windows 7 64-bit / Xubuntu 9.10 64-bit (Karmic Koala)
Processor: AMD Turion dual-core 64-bit Mobile techonlogy @ 2.1GHz
Memory: 4GB
Video Chipset: Nvidia 7150M/nForce 630n 128MB of vram
Driver: Nvidia(r)
Resolution: 1280x800
Notes: 2.48 - 2.49b works without any problems, 2.52 is slightly less smooth when rotating around the 3d view window, everything else is fine

Machine #2:
OS: Windows XP 64-bit SP2
Processor: AMD Phenom 965 black edition quad-core 64-bit @3.5GHz
Memory: 4GB
Video Card: Nvidia Geforce 9800GTX+ 512MB of vram
Resolution: 720p
Notes: 2.48 - 2.52 works perfectly fine, no problems
The future is Blender

Posts: 0
Joined: Wed Jun 09, 2010 2:01 pm

Post by nitro912gr »

System 1: Desktop Custom Build

OS: Windows Vista 64bit SP2
Mobo: Asus m4a78-vm (the damn thing is not supporting the new phenoms x6 core :( )
CPU: AMD Athlon II X2 250 3Ghz
RAM: 2x 2GB DDR2 800Mhz (in dual channel configuration)
GPU: AMD/ATi Radeon 4850HD 512MB DDR3 (Connect3D early Build)
HDD: 2x WD Caviar Black 640GB each

System 2: Laptop late 2009 Unibody Macbook White

OS: MacOSX Snow Leopard 10.6.4
Mobo: Apple custom
CPU: Intel core 2 duo P7550 2.26Ghz
RAM: 2x 1GB DDR3 1066Mhz
GPU: nVidia ION 9400M 256MB shared RAM
HDD: Toshiba 250GB 5400rpm

As far as I worked on Blender 2.5 A2 everything was fine. However I expect problems with the desktop in openGL viewing in heavy scenes, ATI sucks big time with their openGL drivers.

Posts: 0
Joined: Thu Jun 03, 2010 3:16 am

Post by Err0L »

CPU: 2.2 GHz dual core Celeron
HDD: 250 GB WD
Graphics Card: NVidia 8400 GS
RAM: 2x1 GB A-Data DDR2-667
OS: Windows 7 32-bit (had Windows XP which worked fine)

DirectX 11 installed, Graphics Card supports DirectX 10 and OpenGL 2.0
Driver Version: 197.45

Issues: I've found no Issues with the 8400 GS but previously I had the Intel GMA 3100 Internal graphics chip. Worked fine with XP but not with Windows 7 (In the 3D view, it woudn't refresh the screen properly, and woudn't draw some of the tools like box-select)

I use Blender 2.49b

Posts: 0
Joined: Wed Jul 07, 2010 1:19 pm
Location: Madeira, Portugal

Post by FabioJesus »

OS: Windows Vista 64 Pro
CPU: Intel Q9550 (Core2 Quad, 2.83GHz)
GPU: nVidia GTX280, 1GB
Chipset: nVidia (i790 if I remeber right)
Blender: 2.48a (32 and 64)

I am using 32 bit blender and 64 bit blender. Both work fine, but I couldn't make the 64 bit blender recognize a pre installed python, and I cannot use external python libs with 64 bit blender. I guess the reason is that there is no 64 bit python distribution available yet and I didn't bother to recompile python on my own.

Post Reply