Edit- to objectmode Problem

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Ajers
Posts: 0
Joined: Thu Jan 08, 2009 2:29 pm

Edit- to objectmode Problem

Post by Ajers »

Have anyone had that problem when editing in editmode doesn't have an effect on the object in objectmode? Well I'm having that problem right now..

Can anyone assist me fixing that annoying thing?

kAinStein
Posts: 63
Joined: Wed Oct 16, 2002 3:08 pm

Post by kAinStein »

Errrr... *raiseshiseyebrow* Hm... What?

Ajers
Posts: 0
Joined: Thu Jan 08, 2009 2:29 pm

Post by Ajers »

Well..

I'm having a problem with the editmode:

Every time I make an adjustment in the editmode it doesn't change anything in objectmode..

m.ardito
Posts: 2
Joined: Wed Oct 16, 2002 12:30 pm

Post by m.ardito »

Ajers wrote:Well..

I'm having a problem with the editmode:

Every time I make an adjustment in the editmode it doesn't change anything in objectmode..
hi :)

try exactly this: fire up blender, or open a new file (CTRL-X), and in an empty scene add a simple mesh (eg: a cube)

then go to editmode select one vertex, grab it around, then fix its position clicking left or pressing ENTER. then go back to object mode.

if you have that problem this way, i think your installation is somewhat broken... if you are on win system, try download a new .zip of blender, extract it in a folder and run blender.exe from there, then check if you still have the problem...

Marco

ZeroOfTheDay
Posts: 0
Joined: Sun Feb 08, 2009 5:27 am
Location: Idaho

Post by ZeroOfTheDay »

I'm having the same problem, but only on one of the meshes in the file. I'd rather not have to re-draw that mesh, is there any way to fix it?

I'm going to try the latest version of blender, I've had a few glitches with it lately.

FIX!! in edit mode, I selected the entire mesh and duplicated it, and it seems to be working fine. Try it, it might work.

Post Reply