Page 1 of 1

have tried almost everything...

Posted: Sat Jul 18, 2009 12:39 am
by brent
Okay, so I'm new here, but I've been working for like two days to try to fix the current Blender on my machine. Here's my specs:

OpenGL info from FurMark OpenGL Benchmark:

Benchmark: [ SCORE: 566 o3Marks ] - Time: 60000 ms
Max GPU Temp: 82°C
Resolution: 1280x1024 (FS) - MSAA: 0X
FPS: min=8 max=15 avg=10

Renderer: NVidia GeForce 7600 GT
Graphics Drivers: (6-10-2009)
CPU: Intel(R) Core(TM) 2 Duo CPU E6550 @ 2.33GHz
CPU Speed: 2333MHz
System Memory: 2045Mb
Operating System: Windows Vista ver. 6.0 build 2002 [Service Pack 2]

Now what I've done:
At first I just reinstalled Blender (current version for Vista 32...but I'm running Vista 64)...
Then I reinstalled visual c++
tried the vista 64 version of blender
went back to 32 version of blender
uninstalled my video drivers (eeeek!)
cleaned up the mess (using driver sweeper software)
reinstalled - windows installed driver and then i updated to current driver
tried running blender from command prompt (no error messages)
tried running blender by using compatibility mode for xp
changed the folder "Blender Foundation" to type of documents instead of just anything (saw this on forums to help someone fix theres
:roll: )
search and search forums
and that's how i get to here....

I cannot find the, I need your alls help! My scenario has been repeated (except once). I start Blender->do some stuff (not much like moving the view around)->screen goes blank, no input shows on monitor->comes back to life->Blender (Not Responding) and a blank (either white or black) screen. If I wait, it will show that OpenGL has either error 13 or 14 and I must close the program. This has happened like 20 times or so while looking for a solution. Any help? Please? :lol:

Posted: Sat Jul 18, 2009 4:17 am
by brent
strange...but I think I might have fixed it.....

In my NVidia control panel all I did was go to the 3D settings and adjust the images settings with preview part to more performance than quality

this means that it won't look as good...right?
anyways, I think it's fixed for the moment...

Posted: Sat Jul 18, 2009 4:50 pm
by brent
okay, so it didn't work...worry yall! But now if it does everything loads it refreshes the screen from the bottom up to do there a way to change this?

Posted: Sun Jul 19, 2009 11:38 am
by psullie
hi Brent

Not sure if this'll help but two things come to mind.

1, You don't mention what version of Python you have, it should be the same as what was used to compile Blender, as you have 64 Vista have you tried the 64 version of Python 2.6.

2, I found that Vistas default display settings with transparent windows and shadows &c. really messes with OpenGL, by selecting the Windows classic (ie looks like 98 or xp) display setting solves a lot of the issues with screen refresh.


Posted: Sun Jul 19, 2009 4:35 pm
by stiv
Display problems are not due to Python.

The first step with display problems is to turn of Aero or compiz or any desktop effects.

Posted: Mon Jul 20, 2009 4:53 am
by brent
oh, forgot to say that aero was turned off the whole time....

Posted: Sat Aug 15, 2009 7:51 pm
by LetterRip
Turning down/off hardware accelleration, turning off Full Screen Anti Aliasing and using latest drivers are the usual fixes.