Blender won't start after it finds Python 2.6.2

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
gin5eng
Posts: 0
Joined: Tue Jul 21, 2009 8:39 pm

Blender won't start after it finds Python 2.6.2

Post by gin5eng » Tue Jul 21, 2009 9:52 pm

I have an older pc that meets the minimum requirements for Blender.

I have installed Python 2.6.2 at C:\Python26 and added "C:\Python26\;C:\Python26\scripts\;" to the Windows Path Environment Variable.
Also, Blender is installed with default settings.

When I double click the Blender icon on my Desktop, it opens a console saying:

Code: Select all

Compiled with Python version 2.6.2.
Checking for installed Python... got it!
And thats all it does. It does not open the actual application, just this console window.

Just out of curiosity, does Blender have anything to do with the .NET Framework?

LetterRip
Posts: 0
Joined: Thu Mar 25, 2004 7:03 am

Post by LetterRip » Sat Aug 15, 2009 7:49 pm

.net framework shouldn't matter,

the failure to load further could be graphics card related or it could be that the msvc 7.1 framework is missing or such,

LetterRip

Post Reply