Render shows dark glass & or 100% reflective glass windo

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
need2blend
Posts: 0
Joined: Thu Sep 10, 2009 9:05 am

Render shows dark glass & or 100% reflective glass windo

Post by need2blend » Mon Sep 21, 2009 9:38 am

Hullo blender users. Is there anyone who may explain to me how I can render fairly reflective glass window which also are translucent with a bluish color tint for an exterior architectural visualisation? I have tried out several times but I get only two results: at one side, the windows act like mirrors (100% reflective and no color tint) and towards another side in the same render the windows appear fairly reflective but there seems to be like a reflection of a big difference cutting through the middle of windows on one side. I am using blender 2.49a, python 2.6.2 and YafaRay.1.0. Everything seems to be fine apart from how my window glass is behaving. :cry: Please help. Thanks.

Andrew

tsgfilmwerks
Posts: 0
Joined: Thu Mar 29, 2007 4:31 am

Post by tsgfilmwerks » Mon Sep 21, 2009 1:58 pm

For mirror colors, you could look at the RGB values for mirror color (same panel as regular colors). To make it translucent: lower the alpha, use ray transparency, and lower the "Gloss" value (frosted glass effect).

need2blend
Posts: 0
Joined: Thu Sep 10, 2009 9:05 am

Post by need2blend » Mon Sep 21, 2009 3:18 pm

tsgfilmwerks wrote:For mirror colors, you could look at the RGB values for mirror color (same panel as regular colors). To make it translucent: lower the alpha, use ray transparency, and lower the "Gloss" value (frosted glass effect).
Thanks for your reply, much appreciated. But my mirror color was already set with a color I like "39639F". Problem is it either shows it too dark or completely reflective. My alpha is set at 0.051 in my material settings. Could it be my settings in the material for YafaRay? When I render with blender internal it seems to do what it should do, but yafaray is not computing it right.

Post Reply