Page 1 of 1

blender 2.49 questions

Posted: Fri Oct 23, 2009 7:25 pm
by Mr. Famicom
Hi, I have a macintosh 10.4 (Tiger), and Python 2.5. I also own Blender 2.45. I recently tried to download blender 2.49b, but it would not even open. I relized this was because the new vesion of blender will only work with osx 10.5 (Lepord), or higher. I noticed there was a version which would work with 10.4, yet there is no download for the United States, (which just so happens to be where I'm from). I'm just wondering if there will soon be that version for the USA soon. Thanks. :)

Posted: Sat Oct 24, 2009 8:12 pm
by IanPearson
You can still download it Mr. Famicom. It's just not hosted in the USA, but you can download it from NL or Germany. Also you might need python 2.3 but I'm not sure. I dont think i have any python on mine and everything works.

Posted: Sat Oct 24, 2009 8:59 pm
by psullie
Python 2.3 is the bundled with your install of Tiger, if for some reason you deleted it you should install it as Blender really does need the version it was complied with.

Posted: Sat Oct 24, 2009 11:19 pm
by Mr. Famicom
So, I need python 2.3 even though I have 2.5? I do think I may have accidentally deleted 2.3, which is why I downloaded 2.5. And the only reason I didn't download the German one is cause I thought it would be written in German ;). So I guess that it really doesn't matter where I download from reading your post, they will all be the same.

Posted: Sun Oct 25, 2009 11:43 am
by joeri
You dont need the full python, its only when external scripts use features from the full python that you'll need it.

Posted: Sun Oct 25, 2009 2:36 pm
by stiv
I believe that on OSX, quirky thing that it is, Python is dynamically linked so you need the correct version of Python to even start Blender.

Posted: Tue Oct 27, 2009 1:48 am
by Mr. Famicom
Hey guys, I just want to tell you that it worked out great! I redownloaded python 2.3, then the German download of blender 4.9, and everything went smoothly. :)