Page 1 of 1

mandrake 9

Posted: Sun Oct 20, 2002 1:06 pm
by adrian
Hi everyone,

I have just installed mandrake 9 and Blender 2.23and 2.25 won't run (ran fine on mandrake 8.1 ). Has anyone got any suggestions, what dependancies are there?

Posted: Sun Oct 20, 2002 1:39 pm
by Schlops
Which graphic card are you using? Did you try the 2.23-static version?

Posted: Sun Oct 20, 2002 2:04 pm
by adrian
I'm using ati rage 128 16Mb.
Yes I'm using the static version downloaded from nan.
I would appreciate your suggestions.

Posted: Sun Oct 20, 2002 4:32 pm
by elam
Could you be a little more descriptive?
What kind of errors is it giving you?

The static version should have no dependencies, as it is well, static.

Posted: Mon Oct 21, 2002 1:42 am
by G_Man
I'm not sure if the drivers for ATI that come with linux support OpenGL.
But I would suggest getting the latest drivers from the net anyways, The more opengl the better! :)

~Geoffrey~

Posted: Mon Oct 21, 2002 2:18 pm
by adrian
The error messages I get are:

BLENDER2.25(latest nan download)./blenderpublisher: error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory
BLENDER2.23 (static)./blender: error while loading shared libraries: libstdc++-libc6.1-1.so.2: cannot open shared object file: No such file or directory.

There does'nt seem to be these packages available on the mandrake distro.

2.23 ran fine on mandrake 8.1

Any suggestions.

Runs fine on Mandrake 9.0

Posted: Mon Oct 21, 2002 3:24 pm
by heli
Hello,

you have to install libstdc++2.10-2.96-0.80mdk, there is the lib you are missing. But I thought this is installed by default since no programs compiled with gcc2.96 can work without it.

happy blending :wink:

Posted: Tue Oct 22, 2002 12:28 am
by adrian
Cheers Heli,
Works fine now!