Page 1 of 1

Runtime Error C++, Installation Problem 2.54

Posted: Thu Oct 07, 2010 7:13 pm
by fardin
I'm very new in Blender.
I installed blender 2.54 on both my laptop (vista), and Desktop (xp) last night.
After installation it works fine on laptop but on desktop right when it wants to start it gives an error message runtime error.
My desktop is not connected to internet. I downloaded blender 2.54 and python 3.2 and copied and pasted the files on my desktop. Tried several times uninstall and install it gave the same error message.
Then I tried and installed Blender 2.49 on my desktop it had no problem.
The Error is:
Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\Program Files\Blender Foundation\Blender\blender.exe
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
Any thought?

Posted: Mon Oct 11, 2010 6:04 pm
by fardin
:shock:
In case if someone else has the same problem:
I reinstalled the Operating System (OS) on my desktop and after that Blender 2.54 had no problem being installed. In other words the problem was with my desktop not the 2.54 beta. :idea:

Posted: Thu Oct 14, 2010 5:16 am
by lilei9110
Sometimes, you may not need to reinstall your OS. I also met the problem before. It seems that Blender doesn't support asian languages such as Chinese or Japanese. So, your install path of Blender should not contain any Chinese character or Japanese Kana/Kanji. Just, install Blender to C: or D: may not cause problem like this.

Posted: Thu Oct 14, 2010 10:42 pm
by fardin
lilei9110 wrote:Sometimes, you may not need to reinstall your OS. I also met the problem before. It seems that Blender doesn't support asian languages such as Chinese or Japanese. So, your install path of Blender should not contain any Chinese character or Japanese Kana/Kanji. Just, install Blender to C: or D: may not cause problem like this.
You may be correct, I did have Farsi Fonts installed before reinstalling the OS. However Blender 2.49 was working fine the problem was with 2.54.

Posted: Wed Jul 20, 2011 5:48 pm
by pitat450
lilei9110 wrote:Sometimes, you may not need to reinstall your OS. I also met the problem before. It seems that Blender doesn't support asian languages such as Chinese or Japanese. So, your install path of Blender should not contain any Chinese character or Japanese Kana/Kanji. Just, install Blender to C: or D: may not cause problem like this.
yes!! thanx it also saved me! I mean I head a local character in the path name and it was doing the problem!!

Posted: Tue Sep 20, 2011 1:14 pm
by M. Lasater
It's mean we can't run Blender with any asian languages or it only for Chinese/ Japanese languages? :?