Page 1 of 1

startup problem... plz help

Posted: Tue Oct 12, 2010 8:33 pm
by ultradude
hi
i just installed blender, and python, and started 'em up, they both worked great, so i closed 'em and went eating, and now about 40min after, i can't start Blender, when i try to run it it shows this message

The program could not start, becouse VCOMP90.DLL is missing on your computer

i have a 64 bit/Windows 7 pc

plz help.

Re: startup problem... plz help

Posted: Sun Jan 23, 2011 12:34 pm
by rpin42
ultradude wrote:hi
i just installed blender, and python, and started 'em up, they both worked great, so i closed 'em and went eating, and now about 40min after, i can't start Blender, when i try to run it it shows this message

The program could not start, becouse VCOMP90.DLL is missing on your computer

i have a 64 bit/Windows 7 pc

plz help.
Same here except it worked for a couple of days. I can't find VCOMP90.DLL on my system and have restored the system back to a restore point before I installed blender and C++ redist, reinstalled both but it still doesn't work.

We are very sad. I'm trying to teach my son Blender and he's gutted.

Richard

Posted: Mon Jan 24, 2011 10:34 am
by jesterKing
The new Blender 2.56a zip distribution includes all necessary runtime dlls, including the vcomp90.dll. You could get those and extract the needed file.

/Nathan

Posted: Wed Feb 16, 2011 2:47 pm
by Blabeen
The new Blender 2.56a zip distribution includes all necessary runtime dlls, including the vcomp90.dll. You could get those and extract the needed file.
Same problem here ,, reinstalling bin & redownloading the zip. didnt solve the problem ,,

Help please I'm stuck here

Win 7 64

Posted: Fri Feb 25, 2011 8:43 pm
by nwdigicom
Blabeen wrote:
The new Blender 2.56a zip distribution includes all necessary runtime dlls, including the vcomp90.dll. You could get those and extract the needed file.
Same problem here ,, reinstalling bin & redownloading the zip. didnt solve the problem ,,

Help please I'm stuck here

Win 7 64
Same here. I have spent hours searching for a solution. At one point I had it fixed. Like the post above, went to restart later and the same missing vcomp90.dll came up. I was doing this all on a new high end Win 7 64 laptop.
I gave up on that machine.
Went over to my very high end desk top with again Win 7 64. Same problem here.
On the laptop I have reinstalled the missing file in the 64 folder like I have seen on other threads, only to get other error messages of missing files.
I realize that this is a free program, however at this point I would gladly pay for a problem free version.

BTW yes I have installed the zip as well. Seems like something keeps eating this dll file. It vanishes after install or another problem comes up and once it is fixed the vcomp90 comes up missing again.

Posted: Sat Mar 12, 2011 6:15 am
by lyean
does anyone has a solution to this problem? I've tried restarting & reinstalling the blender but to no avail. Help!