How compile blender_1.46 in ubuntu 10.10

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
geoldery
Posts: 0
Joined: Thu Jan 20, 2011 5:03 pm

How compile blender_1.46 in ubuntu 10.10

Post by geoldery »

HI, I would love to build blender_1.46, but I'm having problems, for example the file has an include blender.h
# include <local/util.h>, and when I run make, the following message appears:

Fatal error: local / util.h: No such file or directory.

Operation System: Ubuntu 32 bits 10:10
version compile: gcc 4.4.5
Blender version: 1.46

Thank you for your attention.

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv »

Generally speaking, 'no such file' means either something is not installed, or the include paths are not set correctly.

geoldery
Posts: 0
Joined: Thu Jan 20, 2011 5:03 pm

Post by geoldery »

You could build. blender_1.46

muddyal
Posts: 0
Joined: Sat Feb 05, 2011 6:03 pm

Blender 1.46 in Ubuntu 10.10

Post by muddyal »

Hi,

I am not sure why you would want to build 1.46 since 2.49 comes with 10.10 (from Ubuntu Software Centre)

I also had no problem putting on 2.55 and 2.56.

Must be something basic I'm not undersrtanding here.

Post Reply