Is it me or is blender.org at a crawl?

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
ascotan
Posts: 0
Joined: Thu May 29, 2003 10:32 pm
Location: Maryland, U.S.

Is it me or is blender.org at a crawl?

Post by ascotan » Mon Nov 03, 2003 5:55 pm

I logged on today along with one thousand and three hundred other people to check out the 2.3 release :) That's sweet. However, things seem a little s.... l.... o... w.... :) I say we establish a 'extra bandwith' fund for blender.org!

Timothy
Posts: 93
Joined: Sun Sep 29, 2002 3:20 pm
Contact:

Post by Timothy » Mon Nov 03, 2003 10:30 pm

it hasn't got anything to do with the bandwith,.. it's more of a technical problem we're trying to find a solution for it.

leinad13
Posts: 192
Joined: Wed Oct 16, 2002 5:35 pm

Post by leinad13 » Tue Nov 04, 2003 10:12 am

Ye that happened to me, ive noticed it a couple of times now. But most of the time is get fixed within a day.
-------------
Over to you boffins

L!13

eskil
Posts: 140
Joined: Tue Oct 29, 2002 10:42 pm

Post by eskil » Thu Nov 06, 2003 1:57 am

As it turns out, blender is popular...

I have problems with the mailing list pages too. And is it only me or is the menu on the left side of blender.org always empty when you are logged in?

Im being told that the mailing lists will come back once the people stop downloading 2.30

E

Timothy
Posts: 93
Joined: Sun Sep 29, 2002 3:20 pm
Contact:

Post by Timothy » Thu Nov 06, 2003 11:23 am

hmm and now slashdot takes a bite out of it aswell :)

B@rt
Posts: 45
Joined: Wed Oct 16, 2002 8:10 am

Post by B@rt » Sun Nov 09, 2003 10:24 pm

I'm tweaking some stuff on blender.org - you should already notice *some* speedup. On the other hand, I might break some stuff as well, so don't be too worried if you see strange things happening for a few minutes ;-)

B@rt

Post Reply