Page 1 of 1

How to activate the F11 and F12 keys on a Mac laptop

Posted: Sat Jan 26, 2013 7:54 pm
by ivarstone
Hi Guys,
I have been having difficulty activating my F11 and F12 keys on my Macbook pro laptop. The operating system is OSX 10.6.8. This means I can't undo my renders.
I have gone into Blenders user preferences and set emulate numpad and continuous grab/and I am selecting with left click, however the function keys are not working right. Even when I hold down the function key and click F11 it still does not undo a render. I would be so grateful if anyone can help!!!!!
Thanks a million, stoneyivar :?

Posted: Sun Jan 27, 2013 10:39 pm
by stiv
Usually when this happens, either the window manager or the operating system is grabbing the keys before blender can see them. The fix is to un-assign or re-assign the keys outside of blender. Doing this is a platform-specific task.

How to activate the F11 and F12 keys on a Mac laptop

Posted: Mon Jan 28, 2013 12:40 pm
by ivarstone
stiv wrote:Usually when this happens, either the window manager or the operating system is grabbing the keys before blender can see them. The fix is to un-assign or re-assign the keys outside of blender. Doing this is a platform-specific task.

Thanks Stiv for getting back. I will follow up on your advice. Many thanks!

Posted: Sat Feb 16, 2013 3:15 am
by ikester
Try pressing the function key with F11 and F12. It's the one labeled 'fn'.

It works for me with fn+F11 and fn+F12.

Posted: Sat Feb 23, 2013 2:24 pm
by ivarstone
ikester wrote:Try pressing the function key with F11 and F12. It's the one labeled 'fn'.

It works for me with fn+F11 and fn+F12.

Thanks for the tip. Nothing seems to work for me with this issue.
However, it's no big deal to use the Render drop down menu.
Cheers :lol:

Posted: Fri Aug 23, 2013 1:11 pm
by mouse1999
Hi @ivarstone - when you press F12, is it showing your mission control screen? I had to go into my settings and unassign my F11 and F12 keyboard shortcuts to solve this issue - is working for me now.
ivarstone wrote:
ikester wrote:Try pressing the function key with F11 and F12. It's the one labeled 'fn'.

It works for me with fn+F11 and fn+F12.

Thanks for the tip. Nothing seems to work for me with this issue.
However, it's no big deal to use the Render drop down menu.
Cheers :lol: