Please help smoke simulation

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Mon Jan 28, 2013 6:48 pm

Please help smoke simulation

Post by Axillar »

I have watched countless tutorials and have tried everything, but cannot get the smoke simulator to work. The domain box is just instantly filled with black, and nothing else will happen. I tried to bake the smoke, but you were not able to bake :( Please help!

Posts: 0
Joined: Sun Mar 03, 2013 5:07 pm

Post by mstreeter1 »

I have the same problem. I suspect a video driver problem because none of the tutorials seem to show this behavior.

To reproduce the issue, start with the default scene. With the default cube selected, go to the physics tab, choose Smoke, then click Domain. The cube turns solid black and the console prints, "Pre Texture Unbind opengl error: invalid operation".

Details of my setup:
eMachines EL1852G-52W
Windows 7 Home Premium SP1, 64 bit
Video card: Intel(R) GMA 4500, driver version
Blender version: 2.66.0 r54697
Also tried Blender 2.65 with the same result.

Let me know if anyone has any ideas to fix or work around this other than to replace the video card.

Post Reply