Blender/Yafray supported features summary

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Auteuro
Posts: 0
Joined: Sat Nov 15, 2003 9:27 pm

Post by Auteuro »

Auteuro wrote:
hannibar wrote:this is the 'corrupted' file. I can only read it through some standard microsoft app...
http://users.pandora.be/willem.packet1/ ... adable.tga
Couldn't open this with GIMP either, but renaming with a .bmp extension allows it to open. I checked it out with a hex editor also--I can't remember what the BMP format headers look like, but the two files look like very different formats. Bottom line is, could this be a BMP file saved with a .tga extension?
After a little more study, it appears to be a JPEG file. Sorry!

hannibar
Posts: 50
Joined: Wed Oct 16, 2002 3:02 pm

Post by hannibar »

That's weird because in the render buttons the file format is set to .tga. And This problem only appears when using yafray.

eeshlo
Posts: 73
Joined: Wed Nov 06, 2002 10:02 pm

Post by eeshlo »

It is indeed a jpeg. I misunderstood you though, I thought you were talking about the targa file from yafray itself, not Blender. So if there is an error, then it must be in the blender code. In any case, have you tried this with other fileformats, or does this only happen when you set the fileformat to targa?
Anyone else have this problem?

hannibar
Posts: 50
Joined: Wed Oct 16, 2002 3:02 pm

Post by hannibar »

I made a new render, and it worked this time. I don't have a clue what caused the error.

Post Reply