Getting it to work on win2K

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
antiknijn
Posts: 2
Joined: Fri Nov 01, 2002 5:38 pm

Getting it to work on win2K

Post by antiknijn »

Hi group!

I'm new to Blender, but I'm eager to try it out. This also means that I'm taking the risk of making a complete fool of myself here :-)

I downloaded the NaN Blender Publisher 2.25 windows binaries and installed them. When I start the program, all I get is a Blender window, all black. No menus, nothing.
I'm running it on Win2k, ATI Radeon 7500 graphics card... anyone have a clue on how to get it running?

Two beers for the person that makes it work ;)

Knijn

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse »

Hold the beers, but I'm almost 100% sure it's your Radeon card. Sorry to tell you, but ATI's drivers aren't the greatest. And their OpenGL support is even worse. However, you should (hopefully) be able to get it going by downloading the latest drivers from http://www.ati.com

antiknijn
Posts: 2
Joined: Fri Nov 01, 2002 5:38 pm

Post by antiknijn »

You're right, it's the ATI. I'm lucky to have dual monitor setup here, so just switching the Blender window to the other monitor (nvidia card) brings up everything as it should be... I should have tried that myself, I know.

Thanks for the hint!

Knijn

GabeRankin
Posts: 1
Joined: Mon Nov 11, 2002 4:57 pm

Post by GabeRankin »

I'm actually getting the same problem in windows xp pro. however, i do not have an ATI card, but an nVIDIA Vanta. I recently had to upgrade its drivers to get it the card to work with a game i recently aquired, so i dont quite know what's going on.

BSfire
Posts: 10
Joined: Sat Oct 19, 2002 2:59 pm

Post by BSfire »

I have XP Home, newly installed on the computer, upgraded with extra ram and a new hard drive. Blender seems to be going slower on the new system. Much slower. Any ideas? :cry:

Thanks

_florian_
Posts: 35
Joined: Wed Oct 16, 2002 10:17 am

Post by _florian_ »

had a problem with a nvidia card on w2k. i had to set the hardware acceleration lower
to see the captions on the buttons. this helped for me. (yes... latest driver)
GIT d+ s:- a- C++ UL+++ P--- L+ E--- W+ N+ o-- K- w++ O-- M V--
PS+ PE Y+ PGP++ t+++ 5 X+++ R- tv++ b++ DI- D- G e+ h-- r- y++

djfuego
Posts: 16
Joined: Wed Oct 16, 2002 11:30 am
Contact:

Possible Solution

Post by djfuego »

BSfire wrote:I have XP Home, newly installed on the computer, upgraded with extra ram and a new hard drive. Blender seems to be going slower on the new system. Much slower. Any ideas? :cry:

Thanks
If you have a Geforce 3 or above you will need to turn off Full scene Antialiasing. THis looks good in Windows 98 but on windows 2000 the windows don't seem to appear correctly.
Right click on your desktop goto properties settings then advanced. Click on the Nvidia/Geforce tab then goto advanced properties and turn off AA or set it to Automatic.

BSfire
Posts: 10
Joined: Sat Oct 19, 2002 2:59 pm

Post by BSfire »

Er- the graphics card is four years old. It is NOT Geforce 3.

starea1
Posts: 7
Joined: Sat Nov 16, 2002 9:13 am

Post by starea1 »

Hi guys! Reading that most of you have problems with newer version s of Blender, as i had before. What i did in case of decreased performance is to install openGL drivers direct in blender directory .Thant helps with almost any graphic card.
BR :roll:

dittohead
Posts: 122
Joined: Mon Oct 14, 2002 2:49 am

Post by dittohead »

Undocumented OpenGL rule #2:

ATi sucketh much.
dittohead

lorancou
Posts: 1
Joined: Mon Nov 18, 2002 1:48 pm
Location: Belfort (France)
Contact:

Post by lorancou »

Hey antiknijn !

I have the same binary, the same grafic card (Radeon 7500), the same OS (Win2k), and i don't have any problem...

So i don't know how, but you should be able to get it work no ?
Loran Cou

Pablosbrain
Posts: 254
Joined: Wed Jan 28, 2004 7:39 pm

Post by Pablosbrain »

I've just upgraded to an ATI Radeon 9700pro... Blender works great... just need to make sure you have the AntiAliasing turned on to application preference and also the bilinear filtering turned to application preference on the OpenGL tab. DirectX can be turned way up for your games... unfortunately there is an openGL bug with the drivers as Wings3D doesn't work anymore unless I force it to use software OpenGL.

Post Reply