Congratulations developers!

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Samjh
Posts: 0
Joined: Fri May 14, 2004 3:28 pm
Location: Australia

Congratulations developers!

Post by Samjh » Fri Aug 06, 2004 2:23 am

Hats off, and drinks all around, for the developers of Blender 2.34 and Yafray 0.0.7! :D

JA-forreal
Posts: 0
Joined: Sat Mar 22, 2003 10:45 pm

Post by JA-forreal » Fri Aug 06, 2004 2:25 am

Yes the Blender development crew did a fine job with this release as they have done with every open source Blender release.

You guys are great!

JoOngle
Posts: 0
Joined: Sat Jan 24, 2004 4:12 pm
Contact:

Post by JoOngle » Fri Aug 06, 2004 10:18 am

Minor error though....

Retraceable error:

Blender Crash on system information:

1) Start with a clean blender
2) Switch one of the windows to a text-editor window
3) Enter "Help/System/System information

Blender would now crash instantly.
(at least on my Windows 2000-sp4 / 2 Gb / Xp2800+/Nvidia 5900)

Other than that...

Great work guys, Blender is more efficient than before,
love the new integrated yafray plugin + all the new features!

Samjh
Posts: 0
Joined: Fri May 14, 2004 3:28 pm
Location: Australia

Post by Samjh » Fri Aug 06, 2004 11:01 am

Blender Crash on system information:

1) Start with a clean blender
2) Switch one of the windows to a text-editor window
3) Enter "Help/System/System information

Blender would now crash instantly.
(at least on my Windows 2000-sp4 / 2 Gb / Xp2800+/Nvidia 5900)
Yep, reproduced it on my computer too (Win XP sp1; 1GB RAM; P4 3.0; Radeon 9600XT).

halibut
Posts: 0
Joined: Fri Apr 25, 2003 2:02 pm
Contact:

Post by halibut » Fri Aug 06, 2004 2:46 pm

Samjh wrote:
Blender Crash on system information:

1) Start with a clean blender
2) Switch one of the windows to a text-editor window
3) Enter "Help/System/System information

Blender would now crash instantly.
(at least on my Windows 2000-sp4 / 2 Gb / Xp2800+/Nvidia 5900)
Yep, reproduced it on my computer too (Win XP sp1; 1GB RAM; P4 3.0; Radeon 9600XT).
Yup me too, win XP, geforce2

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse » Fri Aug 06, 2004 8:53 pm

Works fine here, Win2k + Geforce5600. Maybe try upgrading your drivers?

Monkeyboi
Posts: 251
Joined: Tue Nov 26, 2002 1:24 pm
Location: Copenhagen, Denmark
Contact:

Post by Monkeyboi » Sat Aug 07, 2004 12:23 am

Bug reproduced here too.

(Win2k + GF2 + Detonator)

madcello
Posts: 0
Joined: Tue Jun 03, 2003 10:51 pm

Post by madcello » Sat Aug 07, 2004 12:16 pm

Thank you all for another amazing release!!!

Big Blender, Yafray and Python!

ox
Posts: 50
Joined: Sat Nov 02, 2002 11:01 pm

Post by ox » Sat Aug 07, 2004 7:34 pm

My deep appreciation, gratitude and praise to the developers and community for another profound expression of development excellence in blender. Please know that your work radically effects many lives in a positive way. May the generosity you have "cast upon the waters" return to you many fold and abounding :!:

Post Reply