Page 1 of 1

Issues with GeForce 6800 Cards?

Posted: Tue Aug 17, 2004 10:18 am
by Andy83
Does anyone else have a graphics card in this series and are encountering problems running Blender? I get less than a minute from loading up before I encounter a complete system freeze for a few seconds. During the freeze this box appears under the cursor:

Image

After the freeze all the text disappears from the interface:

http://www.blending-online.co.uk/interface.jpg

It continues to freeze every few seconds afterwards, so the latest version is basically unusable for me now. 2.25 doesn't seem to suffer from this, it's only 2.34. Other versions I'm not sure since I don't have those installed.

Blender was working perfectly on my previous graphics card, and nothing else on my system has changed. I've been running Doom 3 and some OpenGL benchmarks since installing it and they run fine, so I doubt it's a faulty card. Only Blender seems to have any problems.

Posted: Tue Aug 17, 2004 4:42 pm
by IoN_PuLse
Try turning off anti-aliasing in your driver settings, or reset all your driver settings to defaults...

Posted: Wed Aug 18, 2004 11:15 am
by Andy83
IoN_PuLse wrote:Try turning off anti-aliasing in your driver settings, or reset all your driver settings to defaults...
Anti-aliasing is off, so I don't think that's part of the problem. I've tried with both the latest Nvidia drivers and the manufacturer's drivers, and the problem exists for both of them.

Another note. Versions 2.25, 2.27, and 2.28 all work perfectly. Versions 2.32, 2.33, and 2.34 all suffer from this freezing. So it's likely that whatever this problem is, it appeared in the 2.3 series.

Posted: Wed Aug 18, 2004 3:00 pm
by lightning
Andy, if I remember correctly the GeForce 6800 is the best retail card available. I'm guessing it hasn't been tested too thouroughly by Blender coders yet.

Posted: Wed Aug 18, 2004 3:32 pm
by jesterKing
lightning wrote:Andy, if I remember correctly the GeForce 6800 is the best retail card available. I'm guessing it hasn't been tested too thouroughly by Blender coders yet.
Get is some cards and we'll test for sure :]

/Nathan

Posted: Wed Aug 18, 2004 4:53 pm
by SamAdam
jesterKing wrote:
lightning wrote:Andy, if I remember correctly the GeForce 6800 is the best retail card available. I'm guessing it hasn't been tested too thouroughly by Blender coders yet.
Get is some cards and we'll test for sure :]

/Nathan
I will try to do it.

Posted: Mon Sep 06, 2004 9:58 pm
by cessen
I have a GeForce 6800 on an AMD 64 3200+ with a Gig of RAM, and I have no problems.

Posted: Tue Sep 07, 2004 7:46 pm
by idaho
I have this problem too.
Program starts and a minute or two later, with no apparent reason, system freezes a few seconds. Next to the mouse cursor appear this litle gray box and then... everything works again but... text dissapears under the mouse. A total refresh of the Blender window produces a no-text-in-blender glitch.

No error in log when blender is started from a xterm. No error in the X log. No error in the sys-log log.

My system is:
P4 2Ghz 780Mb RAM Intel 82845G/GL[Brookdale-G]/GE/PE AGP x4
Gentoo Linux 2.6.7-gentoo-r11
Nvidia GeForce 6800 - driver: 1.0.6111
X.org 6.7
Blender emerged with "-O2 -march=pentium4 -fomit-frame-pointer" flags

I hope this helps....
:cry:

Posted: Wed Sep 08, 2004 6:06 am
by the_real_nimby
I figured out that the problem with the 6800 occurred when tooltips popped up. I posted a bug at

http://projects.blender.org/tracker/?fu ... 9&atid=125

With the bug is posted a patch that disables tooltips.

Posted: Wed Sep 08, 2004 6:21 am
by matt_e
There is already a user preference that disables tooltips. Does this not work?

Posted: Thu Sep 16, 2004 11:02 pm
by idaho
I have found another program that behaves exactly the same as posted here.
The Atunnel screensaver from the Xscreensaver 4.16!! After a few seconds running, system freezes.... system going on again, but screensaver stopped.

So... It looks like a driver/opengl/X matter.... I'll wait for the next nvidia driver release for linux... :?


(sorry any mistake in my english...) :oops: