HELP-unable to load on Windows XP

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
pulserazor
Posts: 0
Joined: Sun Jan 12, 2003 10:45 pm

HELP-unable to load on Windows XP

Post by pulserazor » Sun Jan 12, 2003 10:54 pm

each time i've tried running setup i get 'setup has encountered internal error. please contact software manufacturer for help' -does anyone have any idea what to do. i have a 2.11 version on the system that runs, but the new one will not load. i have turned off anti-aliasing in open GL settings. I am running a ATI Radeon 7200 and just installed the latest driver. Neither the new one or the old one seems to make any difference. I get the same error message either way. Please help. I really want to install this new version. Thanks

Rich

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse » Thu Jan 16, 2003 3:43 am

What operating system are you running? I'm assuming a windows one....why don't you try downloading the zip and not the installer? I've heard of a few incidents where the installer had issues but just extract it from the zip file, then you will find out if it is Blender or not.
The problem you are having is just Blender's win32 installer.

pulserazor
Posts: 0
Joined: Sun Jan 12, 2003 10:45 pm

thanks for the reply

Post by pulserazor » Thu Jan 16, 2003 4:28 pm

I'm running Windows XP. Can you please tell me where i can locate the zip file without the installer. it isn't located on the main download site.

thanks
rick

IoN_PuLse
Posts: 212
Joined: Wed Oct 16, 2002 6:05 am
Location: Canada, BC
Contact:

Post by IoN_PuLse » Mon Jan 20, 2003 6:19 am

Ah I thought the zip was available but it isn't. Well here are some other things you can try:

1) Re-download the file and try again
2) If you have winzip installed, right-click on the downloaded installer and extract the files, then run the .exe file it extracts.

Post Reply