Segmentation Fault in 2.41 Game Engine :(

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Viggy
Posts: 0
Joined: Tue Jan 31, 2006 5:56 pm

Segmentation Fault in 2.41 Game Engine :(

Post by Viggy »

Hi guys...

Have just installed 2.41 and am very impressed with all the new functions.. fantastic 8)

My only problem is running the Game Engine (P) results in Blender closing immediately, and the DOS Terminal reporting a Segmentation Fault

This worked fine in 2.40, so I'm pretty sure it's not my PC (Linux)

Is anyone else experiencing this ? I hope I've done something stupid that we can fix :shock: otherwise I guess I'll need to wait for another release ?

Thanks for any advice you might be able to offer !

z3r0_d
Posts: 289
Joined: Wed Oct 16, 2002 2:38 am
Contact:

Post by z3r0_d »

what distro?

what cpu?

what graphics card?

what drivers?

Viggy
Posts: 0
Joined: Tue Jan 31, 2006 5:56 pm

Post by Viggy »

z3r0_d wrote:what distro?

what cpu?

what graphics card?

what drivers?
Sorry - how very crap of me...

Linux SuSE 10.0, Python fully installed

(should point out I think that saving a Runtime as a Game works fine, it's just the (P) option within Blender that causes it to bomb out).

Intel P4 4GHz CPU

512MB RAM

nVIDIA graphics card (not sure of model but can check if needed - I think on latest drivers but will have to check)

14" CRT monitor :(

Very messy bedroom and a rioutiouslly pissed off girlfriend (from me spending too much time Blending :roll: )

If you want.. I could give you remote access rights to the Linux box ?

adventurer
Posts: 0
Joined: Fri Feb 03, 2006 8:02 pm
Location: South Africa

Ditto

Post by adventurer »

I have exactly the same error. Except that I'm a raw newbie, 2.41 is my first instalation of Blender ever.

Distro: Ubuntu 5.10
CPU: P4 3.2 Ghz
Graphics card:Onboard AGP - Intel 865 Chipset
Drivers: agpgart V0.101
GlibC: V2.3.2

Craig

pinhead_66
Posts: 17
Joined: Wed Oct 16, 2002 10:09 am
Location: Belgium

Post by pinhead_66 »

hi,

I wanted to try out the game engine demos in blender 21.41 and when pressing P to start the domino simulation (and other GE stuff) blender shuts down (unable to see what the terminal window says)

I tried to run the demo's in blender 2.40, but the physics are different (the domino bricks start to float!)

I run fedora core 4
P4 2.4 Ghz
Nvidia 5700 LE 256 MB
python 2.4


there is another thread on elysiun about the GE not working under linux....

http://www.elysiun.com/forum/viewtopic.php?t=60851

greets

Post Reply