Page 4 of 4

Very nice!

Posted: Wed Feb 12, 2003 2:54 am
by Douger
I really like the new 2.26, but the plugins still aren't working. (I have a recompiled version of 2.25 where the plugins do work.) Anyone else experiencing this problem?

(By the way, I am running win98SE on an old computer and I hope to have Linux on it soon...).


And happy birthday calli! :D

Re: Very nice!

Posted: Wed Feb 12, 2003 5:14 am
by Ringo7
Douger wrote:I really like the new 2.26, but the plugins still aren't working. (I have a recompiled version of 2.25 where the plugins do work.) Anyone else experiencing this problem?
Ditto. Just tested it and the plugins aren't working in 2.26. I still have to go into 2.23 to run the 3DS import script for example. Scripts/Plugins only work for me in 2.23. 2.25 doesn't work for me either (both Running under Python22).

Posted: Wed Feb 12, 2003 12:54 pm
by Coz
In a someplace from this site I read that the python in 2.26 is the same that the one used in 2.25, so that's expected. I think I saw it in in the release notes.