Hi! I'm an old user, new to the forums, I also have a prob.

General discussion about the development of the open source Blender

Moderators: jesterKing, stiv

Post Reply
Posts: 0
Joined: Wed Oct 04, 2006 5:00 pm

Hi! I'm an old user, new to the forums, I also have a prob.

Post by DooganBeerfish »

I've been using blender for years now... since 1.5 I think, I have the old manual even! I have to say, it's been my favorite application of all time.

I'm running a radeon pro 9800 with dual monitors (one lcd and one crt) and have tried the latest catalyst drivers and the Omega drivers.

I do have one problem that I'm sure everyone is tired of answering but mine doesn't seem the same. I cannot use select only visable verticies correctly. Selections are always made elsewhere on the mesh. It's as if the Z-buffer is corrupt but I don't know the whole story behind the feature and using it with different hardware.

Antialiasing is off. Also I've tried switching to 16-bit color mode however the problem seems to come back when I extend the app out to the secondary monitor even if both monitors are in 16 bit mode. Then If I switch back to 24 bit mode with the app in one monitor I can select verticies again. I'm sure that I've already done what would be suggested. Maybe ATI cards just not work well with blender or does blender not work well with ATI cards? Any other suggestions? Maybe a batch file that can switch color depth? :wink:

EDiT: Seems like it has to do with the max width that Open GL can handle? I dunno but it works fine when I only have a portion of the blender window extended to the second monitor.

Posts: 0
Joined: Tue Mar 23, 2004 4:38 am
Location: North Carolina, USA

Post by roofoo »


I'm having a similar problem, when I try to select a certain vertex, a completely different vertex is selected from the one I click on. If I turn off the button that toggles the visible selection mode, then I have no problem clicking and selecting the vertices I want. I have only noticed the problem with the 2.42a build I have, not with the 2.42 build. Does anybody else have a similar problem?

Post Reply