render alpha shadows in blender 2.55 ?

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
dasdeck
Posts: 0
Joined: Tue Nov 30, 2010 8:52 pm

render alpha shadows in blender 2.55 ?

Post by dasdeck » Tue Nov 30, 2010 9:10 pm

hi!
i followed this tutorial to get my transparent pngs to be transparent objects to place em on the background.
however, the objects still drop a shadow. even turnung the shadows completely off for the material does not do a difference. is this maybe a bug? any help in archiving this?
maybe you have a better idea to bring my textures into this scene ?

here is how it looks.
Image

the rectengular shadows around the knobs should not be there.
only the radial scales should draw.

here is the blender 2.55 file

thanks :)!

jm

paulo_gomes
Posts: 0
Joined: Sat Dec 25, 2004 5:32 pm

Post by paulo_gomes » Thu Dec 02, 2010 2:34 am

that shadow is from ambient occlusion.

it doesn't work with environment light raytracing, you can try with environment light approximate and in the material>shadow disable cast approximate.

dasdeck
Posts: 0
Joined: Tue Nov 30, 2010 8:52 pm

Post by dasdeck » Thu Dec 02, 2010 8:40 am

thanks. i'll try it. do you have a suggestion without disabling rendering features?

edit:

ok. i got it. but it was not ambient occlusion, it was environment lighting in the world settings. sad it does not work together. afaict those option add some realism to the rendering ?

thanks agin for helping me!

cheers!

jm

paulo_gomes
Posts: 0
Joined: Sat Dec 25, 2004 5:32 pm

Post by paulo_gomes » Thu Dec 02, 2010 3:57 pm

you can use environment lighting but not the raytrace one, in the gather panel change from raytrace to approximate.

Post Reply