ZBLUR in 2.28

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
Posts: 40
Joined: Thu Oct 17, 2002 6:38 pm

ZBLUR in 2.28

Post by Riskbreaker »

I didnt exactly know where to post this, but here goes...

It was pointed out by someone at Elysiun that Zblur doesnt work in 2.28 (as I am to understand that all if not most scripts/plugins should work there because of the new api?)

I thought...no, it might just be their setup....you I tried it, and I get error messages in the console window and a bright red render in the render window.

Anyone know whats the go here?

Posts: 0
Joined: Mon Jul 28, 2003 4:27 pm

Post by spider2011 »

When a real depth of field...

Posts: 26
Joined: Wed Oct 16, 2002 3:45 pm

Post by @ndy »

strange, the zblur plugin works perfectly here.
the red window can be a result of wrong zmin values, too. what's the console output?


Posts: 40
Joined: Thu Oct 17, 2002 6:38 pm

Post by Riskbreaker »

Ok heres what Im getting:

Error: input has no z-buffer


It seems i have the old compile....not the june 2003 one.. :oops:

It works now

Posts: 0
Joined: Mon Sep 01, 2003 12:49 pm


Post by spazz »

where to get the new version? :mrgreen:

Posts: 0
Joined: Tue Jul 08, 2003 11:43 pm

Post by padrino »

finally i've downloaded it here again and now it works:
http://www-users.cs.umn.edu/~mein/blend ... index.html

maybe this helps you!


Post Reply