Rendering Textures

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
XZ001
Posts: 0
Joined: Mon Sep 05, 2011 8:09 pm

Rendering Textures

Post by XZ001 »

I'm trying to render a model I made, but the texture wont show up. Its a UV map and I've had this problem before, but I can't remember how I fixed it. Can someone help?

simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Post by simtron »

In the material of the object, under the options tab there is a check box for face textures and face texture alpha.You need these to be enabled for your uv maps to show up in the render.

XZ001
Posts: 0
Joined: Mon Sep 05, 2011 8:09 pm

Post by XZ001 »

I checked them both but the texture still won't appear in the render :?

simtron
Posts: 0
Joined: Sat Sep 11, 2010 8:33 pm

Post by simtron »

Make sure you have the textures option in the render pannel selected.This enables the rendering of textures.Also make sure you have added some material to the object.And then a image texture with same image as your UV and choose mapping option to be UV rather than generated.

If it still doesn't work :cry: I'm sorry it is out of my league.

Selex3D
Posts: 0
Joined: Fri Feb 11, 2011 3:08 pm

Bump Maps

Post by Selex3D »

Hello XZ001,

Unfortunately, I do not have the Blender software to run on my computer, but if memory serves me correctly, you should go into the "Texture" tab, then under "Influence" you will see "Geometry" under that somewhere down the list there should be a check box to tick for "Normals". If you check this you can then alter the amount your want the bump to be. (I think the scale is from -1 to 0 to 1.

Give that a try and then render your scene and hopefully you should be able to see the bumps.

Hope this helps

XZ001
Posts: 0
Joined: Mon Sep 05, 2011 8:09 pm

Post by XZ001 »

Yes I found that out, but thank anyways. I just had to turn textures on in the shaders menu in the renderer. Its working fine now.

Post Reply