No shadows in Cycles rendering?

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
bill2reg
Posts: 0
Joined: Wed Feb 23, 2011 11:44 am

No shadows in Cycles rendering?

Post by bill2reg » Tue Apr 10, 2012 7:29 pm

It seems very hard (if not impossible) to control shadows in cycles rendering. They almost always do not appear. I have gotten weak shadows when the lighting is very, very bright but then this throws all the other details way off. I don't see any options for shadows in the materials panels, so maybe there is something in the node editor that will help. Any ideas are welcome.

RoboticGolem
Posts: 0
Joined: Tue Oct 29, 2002 5:21 am

Post by RoboticGolem » Mon May 14, 2012 5:25 am

Watch out for your light sizes. If your point light is at 10 and only 5 or so units away, your shadows will always be real soft. Try changing your light size to .1 or .05 and play around so you can get used to it.

Also, I find myself using less and less lights in scenes at all. As an emitting object produces a much better result for me. (ie: light bulb instead of point light)

Post Reply