Page 1 of 1

Radiosity Rendering Problems

Posted: Thu Nov 20, 2003 12:02 pm
by katharos
Hi, I know that this is a well covered thread in this forum and Elysiun. However, I am having quite some trouble with using the new Radiosity rendering. I create a scene, with a simple box and plane. Using 2.30. I set materials for both objects with the 'radio' flag to be on. I then create a light, and then set the 'radio' flag in the render panel to be on. Not radiosity type rendering. Second try, I delete the light, and then create a mesh plane. I then assign this a emit value of 1. Then hit the render button again with the 'radio' flag on. Nothing happens. The console says "x patches", "1 emitter", "0.0000 unshot energy". I have tried so many different combinations, but can't seem to get radiosity to render. I have also set the Radiosity iterations to 32. Do I need to 'collect meshes' first before I can render with radiosity? I have downloaded the demo scenes, and the raptor renders fine. What am I doing wrong? I have tried subdividing both the shooting and receiving meshes, but nothing happens. I will post the blend file if it would help. And any help would be MOST appreciated!

Posted: Thu Nov 20, 2003 12:55 pm
by levon
check the direction of the normals of the plaine

Posted: Fri Nov 21, 2003 12:26 am
by katharos
All meshes are set to two sided. And I have tried flipping the normals, but that doesn't seem to help. What is the command again for displaying the normals? Or isn't there one?

Posted: Sat Nov 22, 2003 5:04 pm
by padrino
to display the normals go to the edit-menu ([F9]) and in editmode at "Mesh Tools 1" press the green button "draw normals"

indeed, your blender-file would help.
i had to play around with the values of radiosity to get good results...

nice weekend!
benjamin