Animation not moving when rendered

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
thephotographer
Posts: 0
Joined: Wed Dec 05, 2012 5:27 pm

Animation not moving when rendered

Post by thephotographer » Wed Dec 05, 2012 5:40 pm

Hello,

I was wondering if you could help me.

In Blender, I have created a Christmas snow scene for a University assignment. When I watch my animation in the timeline, I have snow falling from above.

However, when I render it, the snow is not falling from the sky. It's just a few sparkles, and nothing is happening at all.

This is how it should look (with snow falling)

Image

This is how it looks after rendered as a QuickTime file (I added in a snowman)...

Image

Why is this? How can I correct the problem?

Sascha
Posts: 0
Joined: Sat Dec 08, 2012 10:49 pm
Location: Berlin

Animation not moving when rendered

Post by Sascha » Sun Dec 09, 2012 1:04 am

looks like you have the Cycles Render Engine enabled. Switch to the internal Blender Renderer and everything should look like you expect.

thephotographer
Posts: 0
Joined: Wed Dec 05, 2012 5:27 pm

Re: Animation not moving when rendered

Post by thephotographer » Sun Dec 09, 2012 3:34 pm

Sascha wrote:looks like you have the Cycles Render Engine enabled. Switch to the internal Blender Renderer and everything should look like you expect.
THANK YOU SO MUCH !!!! :D

One more question... do you know why it's not rendering in colour? Only the snowman is in colour (black eyes/orange carrot) but the background isn't.

Thanks :)

Sascha
Posts: 0
Joined: Sat Dec 08, 2012 10:49 pm
Location: Berlin

Post by Sascha » Sun Dec 09, 2012 3:52 pm

Hey photographer,

cycles render engine is based on the material nodes input.

A material without nodes only show the diffuse channel. If you setup your background with a background image it won't work in cycles until you fix it with nodes (Node Editor> World settings > Texture input+Texture Coordinate).

With the internal Render engine you can setup your background as normal.

Cheers

Sascha

Post Reply