Cycles compatibility with CUDA 1.2

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
zgintasz
Posts: 0
Joined: Fri Mar 01, 2013 9:14 pm

Cycles compatibility with CUDA 1.2

Post by zgintasz » Fri Mar 01, 2013 10:40 pm

Hi,
My graphics card is nvidia GT220. I would like to use gpu rendering but I get error message "CUDA device supported only with compute capability 1.3 or up, found 1.2". Is it possible to still somehow use gpu rendering in blender with this graphics card or I need to buy a new graphics card :roll:?
Thanks.

Post Reply