cycles rendering trouble

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
terorist_popcorn
Posts: 0
Joined: Mon Mar 25, 2013 6:56 pm

cycles rendering trouble

Post by terorist_popcorn » Fri Jun 07, 2013 10:16 pm

Every time I render anything in cycles, the image is full of grain on some parts. Some say that's normal, when it's not normal at all. How can I fix it and make it a nice smooth picture?

I dont know much about cycles so if you can help, please explain in details. :)

My gpu: geforce GTX 670

cpu: i7 3770k

an example of a rendered cup (sort of)

[IMG]http://i.imgur.com/Szb7bU3.png[/IMG]

farbw3rk
Posts: 0
Joined: Tue Sep 18, 2012 7:03 am

Re: cycles rendering trouble

Post by farbw3rk » Fri Jun 07, 2013 10:22 pm

in the render-settings, go to "sampliing" and adjust the samples for "Render". it defaults to 10 - try 20, 40, 60, ... step-by-step.
for a final render the samples will be in a 3-digit area for sure, if not 1000+, depending on your scene and scene-lighting.

Post Reply