Lux Render - Material Preview View not updating

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
Petreanko
Posts: 0
Joined: Wed Jul 03, 2013 4:07 pm
Location: Salem, Tamil Nadu, India

Lux Render - Material Preview View not updating

Post by Petreanko » Fri Aug 02, 2013 10:58 am

Hello all,

I have been having this strange issue... if someone could help it would be great..

The issue is that I installed lux render and all is working perfect except that the material preview viewport is not updating at all it just is a white material... It doesnt update even if I change the diffuse color or choose from a preset materials... This only affects the material preview viewport when I test render the material is showing in the render output

hope someone can help...

cheers
LinkedIn Profile : http://in.linkedin.com/in/premr
Follow me on Twitter : https://twitter.com/Petreanko

Petreanko
Posts: 0
Joined: Wed Jul 03, 2013 4:07 pm
Location: Salem, Tamil Nadu, India

Re: Lux Render - Material Preview View not updating

Post by Petreanko » Fri Aug 02, 2013 11:01 am

Petreanko wrote:Hello all,

I have been having this strange issue... if someone could help it would be great..

The issue is that I installed lux render and all is working perfect except that the material preview viewport is not updating at all it just is a white material... It doesnt update even if I change the diffuse color or choose from a preset materials... This only affects the material preview viewport when I test render the material is showing in the render output

hope someone can help...

cheers
Forgot to add details

Blender version 2.68a

Luxrender 1.2.1
LinkedIn Profile : http://in.linkedin.com/in/premr
Follow me on Twitter : https://twitter.com/Petreanko

Petreanko
Posts: 0
Joined: Wed Jul 03, 2013 4:07 pm
Location: Salem, Tamil Nadu, India

Re: Lux Render - Material Preview View not updating -SOLVED

Post by Petreanko » Sat Aug 03, 2013 5:29 pm

Fixed... It was totally my fault... forgot to copy the pylux.so file to the luxrender addon directory.. its written in the instruction manual.. I somehow missed it

Petreanko wrote:
Petreanko wrote:Hello all,

I have been having this strange issue... if someone could help it would be great..

The issue is that I installed lux render and all is working perfect except that the material preview viewport is not updating at all it just is a white material... It doesnt update even if I change the diffuse color or choose from a preset materials... This only affects the material preview viewport when I test render the material is showing in the render output

hope someone can help...

cheers
Forgot to add details

Blender version 2.68a

Luxrender 1.2.1
LinkedIn Profile : http://in.linkedin.com/in/premr
Follow me on Twitter : https://twitter.com/Petreanko

stiv
Posts: 0
Joined: Tue Aug 05, 2003 7:58 am
Location: 45N 86W

Post by stiv » Sat Aug 03, 2013 7:11 pm

Fixed... It was totally my fault...
Heh. There must be a German word for the combination of embarrassment and joy in these situations. *I* certainly know the feeling.

Thanks for reporting back. Glad it is working!

Post Reply