Cycles rendering in latest Blender version (2.68)

Blender's renderer and external renderer export

Moderators: jesterKing, stiv

Post Reply
bill2reg
Posts: 0
Joined: Wed Feb 23, 2011 11:44 am

Cycles rendering in latest Blender version (2.68)

Post by bill2reg » Sat Aug 03, 2013 10:21 pm

It seems that in this latest version of Blender, cycles rendering doesn't do a very good job. Results are not very realistic, and much of the solid areas look like micro dots. I've tried full resolution, at 100% and render passes at up to 2,000, but still no better. Also, I don't seem to have any option to switch to GPU rendering. My GPU is ATI Radeon HD 5570. Any help is welcome.

Petreanko
Posts: 0
Joined: Wed Jul 03, 2013 4:07 pm
Location: Salem, Tamil Nadu, India

Re: Cycles rendering in latest Blender version (2.68)

Post by Petreanko » Sun Aug 04, 2013 6:25 am

bill2reg wrote:It seems that in this latest version of Blender, cycles rendering doesn't do a very good job. Results are not very realistic, and much of the solid areas look like micro dots. I've tried full resolution, at 100% and render passes at up to 2,000, but still no better. Also, I don't seem to have any option to switch to GPU rendering. My GPU is ATI Radeon HD 5570. Any help is welcome.
I am a newbie to blender ...I faced the same issue many times.. to be honest I dont touch the AA passes at all.... what worked for me is that I chose Squared Samples in Sampling tab of render properties. and I dont see the noise speckles or dark spots. Play around with the render sample value to get the desired output

Hope it helps!
LinkedIn Profile : http://in.linkedin.com/in/premr
Follow me on Twitter : https://twitter.com/Petreanko

famouswolf
Posts: 0
Joined: Thu Jul 11, 2013 1:59 pm
Location: Cape Town

Post by famouswolf » Mon Aug 12, 2013 12:25 pm

ATI cards use OpenCL for cycles rendering, which is currently on hold.
You can't select them for GPU rendering at the moment.
As for the noise, this is very scene dependent.
All path-tracers like cycles or arnold suffer when it comes to interior
scenes but thrive in exterior, brighter scenes.
One thing that helps with fireflies for me is setting the clamp value
to 0.9. You can always adjust the curves afterwards to get the contrast
back, etc.
If you have a darker scene, it will be noisy. Try adding dim lights to brighten
very dark areas, then darken in comp.

Hope this helps
Rolf

Post Reply