Page 1 of 1

I still can't use cycles with my AMD HD Gpu

Posted: Wed Oct 30, 2013 11:59 pm
by zockerbruder86
I can't render with OpenCL on cycles.
My graphic card: AMD HD7870 2gb 1ghz ed.
My graphic driver is updated.
(Catalyst- version: 13.11)
I need help :!:

Posted: Thu Oct 31, 2013 12:04 am
by Tehrasha
From the WIKI...

http://wiki.blender.org/index.php/Dev:2 ... les/OpenCL
OpenCL support for AMD/NVidia GPU rendering is currently on hold.
You will need to either build your own copy of Blender from source, with the limited OpenCL functionality enabled, or download an experimental custom build for your platform, from Graphicall.

http://graphicall.org/?keywords=opencl