Page 1 of 1

Render quality

Posted: Fri Apr 07, 2006 4:58 pm
by [m]
How do get rid of the horizontal banding in renders?

Posted: Fri Apr 07, 2006 8:37 pm
by lightning
Wait until the render finishes- the banding signifies that the render is still in progress.

Posted: Fri Apr 07, 2006 11:44 pm
by [m]
I wish that were all it was. I let my renders complete. It's in the final render. Not every frame. It has to do with the fact that it's multiple frames because when I have no assigned keys the banding is not there. I find it hard to believe this can't be fixed because that would make blender renders useless. There must be somewhere to specify interlacing on or off or something like that. I have my quality set to 100...

Posted: Sat Apr 08, 2006 4:43 am
by [m]
I got it. It was the "fields" button in the render settings.