Page 1 of 1

making armature parent of cube fails

Posted: Mon Jun 26, 2006 9:04 pm
by Konrad Kleine
Helllo,

I don't know whether this post is in the right place...

I tried the first tutorial from the official Blender Guide 2.3 and got lost when I tried to make the skeleton (armature) parent to the gingerbeard "Gus".

After this, I kinda reduced the complexicity of the scene by only adding a simple cube and an armature with 2 bones to an empty scene. In Object mode I selected the cube by holding shift and right clicking on it. Then I selected the armature by continously holding down shift.
Now that the two were selected, I pressed the PKEY and the complete blender interface became unusable (no mouse cursor etc.).

I experienced this effect on linux and windows and in blender versions 2.37 and 2.41. By the way, the order of selection doesn't seem to change anything.

Can somebody help me please?

Thx
Konrad

Re: making armature parent of cube fails

Posted: Tue Jun 27, 2006 11:31 pm
by mstram
Konrad Kleine wrote:Helllo,

Now that the two were selected, I pressed the PKEY and the complete blender interface became unusable (no mouse cursor etc.).

Konrad
It's CTRL-P, not just P :)

P starts the game engine

Mike

Posted: Wed Jun 28, 2006 8:15 am
by Konrad Kleine
Oh, stupid me!

Thx

Posted: Thu Jun 29, 2006 5:52 pm
by shivafang
if you hit 'p' by mistake, quickly press 'esc' a couple of times (on windows, anyways might be a different key on other formats). It will eventually release control so you don't have to kill it.