BF-blender Os X 10.3 -- 2.34 Rel. cand. 3 - 04/08/02 UPDATE

User-contributed CVS development builds. Please test and give feedback!

Moderators: jesterKing, stiv

norm3dwyer
Posts: 0
Joined: Mon Apr 05, 2004 6:44 pm

Luminosity render bug not a bug.

Post by norm3dwyer » Tue Aug 03, 2004 12:27 am

Whatever was happening before, i cannot recreate now. I've successfully rendered the file in question in RC 1, 2 and 3.

V3nomX
Posts: 0
Joined: Sun Mar 28, 2004 11:25 am

Post by V3nomX » Tue Aug 03, 2004 5:52 pm

hi,
this shot is while blender is rendering...it stops responding, hiding it or moving the window is impossible... for some seconds it comes to life again...but then hang until the end of the render (but it does the render..)

Image

ps: on earlier versions than 2.34 too..
Rico.

http://www.blender.clan.st
The French Blender Portal

lukep
Posts: 0
Joined: Sun Apr 04, 2004 1:39 pm

Post by lukep » Tue Aug 03, 2004 6:03 pm

V3nomX wrote:hi,
this shot is while blender is rendering...it stops responding, hiding it or moving the window is impossible... for some seconds it comes to life again...but then hang until the end of the render (but it does the render..)

Image

ps: on earlier versions than 2.34 too..
that's yafray.
Already seen that.

the new plugin rendering (xml button unchecked) have less problem here

V3nomX
Posts: 0
Joined: Sun Mar 28, 2004 11:25 am

Post by V3nomX » Wed Aug 04, 2004 8:59 pm

bah non!....its blender internal...no yafray.. :?:
Rico.

http://www.blender.clan.st
The French Blender Portal

akator
Posts: 0
Joined: Sat Nov 29, 2003 4:51 pm
Contact:

Post by akator » Thu Aug 05, 2004 1:07 am

I've been using build blender-2.34RC3-OSX-10.3-powerpc for over 30 hours and no problems. Works perfectly for all internal functions and Python scripts I've run, but I have not tried Yafray.

Post Reply