Page 2 of 6

Posted: Thu Mar 24, 2005 1:00 pm
by llunasol
I add to the ones that don't like at all the new Ctrl behaviour to cycle through G-R-S: it's quite unprecise and slow, and it's against what we have learn for so long; at least keep both methods, because with no doubt the old one is faster.

And also completely against eliminating the full screen button: who has been able to have such an incomprehensible idea????, that's one of the nicest things on Blender!, and in any case, if some doesn't like it don't use it!!! Is it hurting anyone keeping it for the ones that love it?? Is it ocupping any room or placement that prevents adding any state-of-the-art feature??

BTW: rf0 (same as rf1) is for me the best rotation mode, thanks for the rest anyway, but the new one is the one that has less sense to me...

Posted: Thu Mar 24, 2005 1:02 pm
by oyster
I have only 15-inch monitor, so plz put fullscreen back, plz
i have read something about new transform system, but can not understand it very well. is there a visual comparation/video can tell me what we can benift from it? thanx

Posted: Thu Mar 24, 2005 1:06 pm
by Bellorum
llunasol wrote: And also completely against eliminating the full screen button: who has been able to have such an incomprehensible idea????, that's one of the nicest things on Blender!, and in any case, if some doesn't like it don't use it!!! Is it hurting anyone keeping it for the ones that love it?? Is it ocupping any room or placement that prevents adding any state-of-the-art feature??
Here's what it says on bf-committers mailing list:
joeedh wrote:

> But, it works on nvidia at least my geforce2 mx/400. . .is this really
> necassary?

I didn't really want to disable it, my nvidia gives no probs either.
But Ton has a different opinion on the subject:
http://projects.blender.org/tracker/ind ... 9&atid=125

I'm not able to fix or maintain the fullscreen feature, so the best is to
hide it until someone experienced fixes the graphic card problems.

Rob
It sucks, but it seems we'll have to live with it :(

I think this CVS release has had the most negative reaction in a long time.

Posted: Thu Mar 24, 2005 1:26 pm
by llunasol
Yes, I've read it more carefully latter on, but I was shocked when I realized. It's clearly not only a feature, it's related with comfort, it's like someone has changed my 17" monitor with a 12" one... :wink:

Posted: Thu Mar 24, 2005 3:21 pm
by kencanvey
Could there not be a disable switch for full screen, would that be too difficult?

Ken

Posted: Thu Mar 24, 2005 3:54 pm
by phrangkk
I agree with the outcry against CTRL switching between modes, it just doesnt feel like blender anymore.
Could the two methods be combined; have GRS available and also let CTRL switch?

also Shift+O is not subsurfing anymore :roll:

But i do like the addition of widgets! :lol:

Posted: Thu Mar 24, 2005 5:20 pm
by theeth
Fullscreen mode is NOT gone. Only the button to switch to it is, you can still start blender in fullscreen with -W.

Martin

Posted: Thu Mar 24, 2005 5:36 pm
by Bellorum
And for a non-computer-geek. How would one do that?:/

Posted: Thu Mar 24, 2005 5:42 pm
by Trepido
I like the new CRTL choice metod! It's so fast ! you don't need to move your eye from the screen to look for G,R or S

Posted: Thu Mar 24, 2005 5:46 pm
by Bellorum
I like the new CRTL choice metod! It's so fast ! you don't need to move your eye from the screen to look for G,R or S
I don't have to look for G, R or S either. I know instinctively where they are, and if you do, it's faster than cycling.Try it.

Posted: Thu Mar 24, 2005 6:14 pm
by SamAdam
icky

my pinky can't work the control key that fast.

and bug:
hyphen on numpad doens't work for negative numeric inputs.

Posted: Thu Mar 24, 2005 6:21 pm
by theeth
SamAdam wrote:and bug:
hyphen on numpad doens't work for negative numeric inputs.
Plus/Minus on numpad control PET area size. Not a bug, kept as a legacy of the old system. There's no good solution for that.
Bellorum wrote:And for a non-computer-geek. How would one do that?:/
If you have a shortcut to Blender (or start menu entry, quicklaunch, whatever), right click -> Properties. Then add -W at the end of the target line.

Martin

Posted: Thu Mar 24, 2005 6:59 pm
by Bellorum
If you have a shortcut to Blender (or start menu entry, quicklaunch, whatever), right click -> Properties. Then add -W at the end of the target line.
Tried that. Got an error:/ Tried adding a blankstep before -W, and then windows accepted it, but no fullscreen:/

Posted: Thu Mar 24, 2005 7:02 pm
by theeth
It's -W, not \W and you need a space between the end of the path and "-".

Martin

Posted: Thu Mar 24, 2005 7:14 pm
by Bellorum
I thought that was what I just wrote :?