Page 4 of 4

Posted: Sun May 08, 2005 6:19 am
by GreyBeard
Found another bug. With angle display depressed some angles are shown in the wrong location (often overlapping). Lengths and areas are fine.

GreyBeard

Posted: Sun May 08, 2005 8:14 am
by GreyBeard
Another bug. In face loop cut "proportional" can give strange results.

Image

GreyBeard

Posted: Sun May 08, 2005 10:15 am
by kxs
there`s also such bug (I posted it elsewhere but didn`t get answer so repeat here, because I think it`s really importent):
when you select few vertices in Edit Mode, hit TAB and again TAB to go back to Edit Mode, some vertices are unselected. Try it with more complicated objects, `cause cube, for example, works fine

Posted: Mon May 09, 2005 7:37 pm
by Napoleon
Has extrude process changed in the cvs build? Say i have a cube i select a face then i hit E for extrude then select region followed by S for scale then i move the mouse but nothing happens.

Rep...

Posted: Tue May 10, 2005 11:07 am
by Skelet
I'w wrote reply and just can't find it, coud it just disapier?

Sorry for my english...

Re: Rep...

Posted: Tue May 10, 2005 11:13 am
by kidb
Skelet wrote:I'w wrote reply and just can't find it, coud it just disapier?

Sorry for my english...
This one ?
http://www.blender.org/modules.php?op=m ... pic&t=6133

Posted: Wed May 11, 2005 7:11 pm
by Napoleon
Hi gabio, i have just built my first cvs blenderversion on linux. It was quite straight forward. One thing though where do you get those commit comments by the various coders? Can't find it in CVS

Posted: Wed May 11, 2005 7:15 pm
by Bellorum
Napoleon wrote:Hi gabio, i have just built my first cvs blenderversion on linux. It was quite straight forward. One thing though where do you get those commit comments by the various coders? Can't find it in CVS
http://projects.blender.org/pipermail/b ... /date.html